Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

May 27, 2024, 02:19:53 PM

Login with username, password and session length

Recent Posts

 

are rows of knobs (pots, potentiometers) like old Christmas tree lights (series)

Started by saturated, March 18, 2023, 04:24:46 PM

Previous topic - Next topic

saturated

I have an amp (Peavey Audition Chorus) that used to play and intermittently cut out (silence) and a while back it cut out for good.

I was thinking about checking continuity on each volume, tone etc pot

 :)
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

phatt

Hi and welcome,
Q does the amp have an effects loop?
If so plug your guitar directly into the RETURN socket and if you can hear sound then

bridge the Send and Return with a short lead and if that resolves the issue then the switch in the return socket is faulty.
It's a very common problem.
Do that first then tell the outcome, if no go then we look deeper.
Phil.

g1

Also try with headphones.  The phones jack usually also has a switching contact that disconnects the speaker.

saturated

thanks guys I have tried a little bit of different things....trying to upload a pic of the back
I need to figure out how to do that and get back to you.
but all I have on the back is three jacks...footswitch, preamp out 1, preamp out 2


thanks again
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

Tassieviking

This might be the schematic for it, but I think it might be for a head unit and not a combo as it has speaker jacks and no speakers on the schematic.
Is it the small combo with 2 x 6-1/2 inch speakers you have ?
I think it has 2 x 10watt output so 20watt total ?
There are no stupid questions.
There are only stupid mistakes.

Tassieviking

Do you have another amp that does have send/return jacks?
If so, run a cable from the Peavey Preamp Out to the return jack on the other amp.
That will check if the preamps work in the peavey.
There are no stupid questions.
There are only stupid mistakes.

g1

Quote from: Tassieviking on March 19, 2023, 11:01:15 PMThis might be the schematic for it
Yes that is the correct schematic, this is just the combo version but electronics are same.

saturated

thanks again guys
I tried running both preamp out to an old working Crate 15 combo and it was silent.
I am in this for the long haul so I am working on making a signal input like 1 khz connected to a guitar cable for testing.
then for trying to track the signal I might make an audible guitar cable plus capacitor to amp type signal tracer or maybe a cheap scope.

 thanks for the help
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

Tassieviking

I recently bought a Signal Tracer/Injector Pen V6.3 from https://www.diyguitarpedals.com.au/shop/index.php?main_page=product_info&cPath=1&products_id=728.
I haven't tried it yet but I believe it is a signal injector and an audio amp all in one. It injects a signal on one probe and then picks it up and makes it audible on the other probe, should be easy to see where you loose the signal.
Depending on where you are you can also buy one from TH Customs who makes them.
 https://diy.thcustom.com/shop/signal-tracer-injector-pen-v6-2/
There is a Utube video of how to assemble and use it
Or just make something similar yourself.

Have you made sure that you have power going to the PCB in the amp ?
Do you have -9V on pin 4 and +9v on pin 8 of the 4558 OpAmps ?
Measure each one to ground, it should be 19v between pin 4 and pin 8.
Please check that you have the correct voltages on the PCB board.
Do any resistors look burnt ? , any capacitors swollen up ?
Remove the PCB and look at the copper tracks underneath, check all solder joints with a magnifying glass to see if they look bad, dull, etc.

I would start with a quick check of voltages followed by poking the components with a plastic pen or chopstick while strumming the strings, this might find a bad connection or solder joint even if you can't see it with the naked eye.
Remember to use something plastic to tap the components with and be very careful with any wires connected to the mains voltage.Fuse, main switch and transformer are deadly to touch, but like I was told when I was an electrical apprentice "It Only Hurts Until You Pass Out Or Die".
Cheers
Michael
There are no stupid questions.
There are only stupid mistakes.

saturated

thanks for the homework assignment I was going to check in and say I bid on a scope earlier today but didnt win. 

well....Im off to find pin 4 and pin 8  :)
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

saturated

also I noticed a nice wooden adjustable chassis holder in a D-Lab video I thought he had bought it but a vendor sent it to him.
I want to put something like that together sure would be nice
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

saturated

well I googled 4558 pin out, removed the chassis and turned it on and measured the pins 4 and 8

I need to find my mini grabbers because I was slip slidin away like Paul Simon worried I was going to short something out.

anyhow
pin 4 to ground -9.36v

pin 8 to ground -0.64v

pin 4 to pin 8  -8.73v

all measurements rechecked a few times

btw my chip or whatever had these markings

731 A B
RC 4558P

with a Texas Instruments? logo
and thank God for that circle mark I guess that helped me know which way was up...TM Richard Pryor

 :)
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

saturated

sorry forgot to add...the speakers were disconnected during the testing...dunno if that matters
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome

phatt

Well you have no +9 volt rail.
Now go check you have +9Volts at the output of Q8 the 7808 reg chip.
The output leg is on the left (looking at the layout) it goes to C58.
If no +9V then likely the chip is fried.
Phil.
Speaker is not needed for this test.

saturated

guys...im sorry
in my haste I didnt notice there were three RC4558Ps

because I was at work today and wanted to see where I had been on the schematic and look at what mr Phatt discussed and then i saw them.  now I am at home and see them on the pcb as well.
my apologies.
some good news though maybe it looks like two of them are in sockets
 :)
so let me look at the schematic and try to figure out which one I took measurements on.

thanks again
I ask stupid questions
and make stupid mistakes

criticism, critique, derision, flaming, verbal abuse welcome