Solid State Guitar Amp Forum | DIY Guitar Amplifiers

Please login or register.

Login with username, password and session length
Advanced search  

News:

SSGuitar has moved to PHP 7.1, enjoy the speed!

collapse
Pages: [1]   Go Down

Author Topic: Strange pedal issue  (Read 301 times)

flester

  • Master SSGuitarist
  • ****
  • Chip Points: 2
  • Posts: 91
    • View Profile
Strange pedal issue
« on: November 06, 2018, 09:25:19 AM »

I have a guitar cable with angled plug on one end and straight on the other. My Boss DS1 pedal will only work with the angled one in the pedal and the straight into the guitar. The cable works both ways when it goes directly from guitar to amp.  Is that normal?

Sent from my SM-G935F using Tapatalk

Logged

Jazz P Bass

  • Elite SSGuitarist
  • *****
  • Chip Points: 10
  • Posts: 109
    • View Profile
Re: Strange pedal issue
« Reply #1 on: November 06, 2018, 09:43:11 AM »

Very odd indeed.

Is one of the plugs TRS?

Logged

flester

  • Master SSGuitarist
  • ****
  • Chip Points: 2
  • Posts: 91
    • View Profile
Re: Strange pedal issue
« Reply #2 on: November 06, 2018, 09:45:23 AM »

Good question! I will have a look - dunno why I didn't already.

Sent from my SM-G935F using Tapatalk

Logged

Enzo

  • Legendary
  • ******
  • Chip Points: 184
  • Posts: 1818
    • View Profile
Re: Strange pedal issue
« Reply #3 on: November 06, 2018, 12:47:23 PM »

Our quarter inch plus and jacks have a basic standard shape, but they vary a little.  From time to time it happens that the exact shape of a particular plug and the exact shape of a jack don't quite agree, even though they work everywhere else.

I had a run of molded plugs on Fender Hot Rod DeVilles speaker leads that were somehow just ever so slightly undersized and did not reliably push the shunt contact aside, so the speaker would cut out now and then.  A gentle reform of the contact (fancy word for bend it) and it works.

My best story was a Crown DC300 amp with a row of fuse holders across the front.  Mains fuse and V+ and V- fuses for each channel.  One channel was missing V+.  Sure enough, no continuity through the fuse.  I pulled the fuse intending to replace it, but found it intact.  A different fuse in that holder worked.  And the fuse in question also worked in another holder.  In fact all the fuses worked in all the holders except this one fuse in that one holder.  SOmething about that one fuse that would not work in that one holder.  I replaced that fuse anyway, so it would never find its way back into that holder, but really...
Logged

flester

  • Master SSGuitarist
  • ****
  • Chip Points: 2
  • Posts: 91
    • View Profile
Re: Strange pedal issue
« Reply #4 on: November 10, 2018, 03:27:41 PM »

Yes the plug that won't work is TRS and it's the same with my other pedals. Explain?

Sent from my SM-G935F using Tapatalk

Logged

Enzo

  • Legendary
  • ******
  • Chip Points: 184
  • Posts: 1818
    • View Profile
Re: Strange pedal issue
« Reply #5 on: November 10, 2018, 05:55:42 PM »

Not much to explain.  One plug might be ever so slightly narrower, or the tip contour ever so slightly more or less bulbous than the average plugs.  Normally that won't matter.  But then your jack winds up also maybe ever so slightly wider in the hole, or the metal contact is slightly twisted.  Again, normally these variations work anyway.  But SOMETIMES the variations in an individual plug and individual jack combine to the point it doesn't quite work 100% of the time.
Logged

edvard

  • SSGuitar Regular
  • ***
  • Chip Points: 0
  • Posts: 22
    • View Profile
Re: Strange pedal issue
« Reply #6 on: November 10, 2018, 11:56:49 PM »

Yes the plug that won't work is TRS and it's the same with my other pedals. Explain?

Sent from my SM-G935F using Tapatalk

In a lot of pedals, the input is a stereo jack that has the (-) lead from the battery or adapter on the R lug, so that when you plug in a TS, it shorts to ground and you have power.  Your cable's TRS end obviously doesn't have any wire connected to the R lug, so the power never makes contact in the pedal.  Sounds like the cable is a home-build?  If so, simply open up the TRS plug and solder a wire from R to S.
Logged

Enzo

  • Legendary
  • ******
  • Chip Points: 184
  • Posts: 1818
    • View Profile
Re: Strange pedal issue
« Reply #7 on: November 11, 2018, 05:41:25 AM »

Sorry, I misread the question.
Logged

flester

  • Master SSGuitarist
  • ****
  • Chip Points: 2
  • Posts: 91
    • View Profile
Re: Strange pedal issue
« Reply #8 on: November 11, 2018, 06:02:11 AM »

Cool thanks. Cable not home made but may not have been intended for guitar. Jack on guitar comes out perpendicular to the top so I
prefer angled plug but works fine the other way. I was just about to open up pedals thinking thet were dead.

Sent from my SM-G935F using Tapatalk

Logged
Pages: [1]   Go Up
 

* User Controls
 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?
* Recent Posts
Peavey Filter Caps by phatt
[December 13, 2018, 04:50:35 AM]


HH IC100L schematic anyone? by maxkriz
[December 12, 2018, 05:22:35 AM]


Fried Ampeg SVT-200T by Used.Benz.Parts
[December 07, 2018, 02:57:06 PM]


Simple SS Power Amp Build - +/- 40V Push/Pull by Jazz P Bass
[December 05, 2018, 01:19:15 AM]


British Maine solid state amps by FanofJapan
[December 04, 2018, 03:11:47 PM]

* Sponsors