Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Jazz P Bass

#1
The Newcomer's Forum / Re: Crate GFX212 Volume issue
February 09, 2024, 10:00:04 AM
Run a patch cord from the FX in to FX out.
If the contacts are dirty you will get no sound without a patch cable.
#2
The Newcomer's Forum / Re: Acoustic brand amp blows fuse
February 09, 2024, 09:57:22 AM
I would start with checking the output transistors for a gross short.
#3
Have you tried attempting to isolate the issue.
Do Any controls affect the ticking?
Try using the FX Send to another amplifier.
That is the preamp circuit.
Also, you can plug a guitar into the FX Return which is the power amplifier circuit.
#4
Holy Moly.
What a rat's nest.
All because they didn't use a double-sided board.
I cannot find Any component designators that match that schematic.
#5
Is there an issue with the amplifier?
The resistor in question may be a factory fact.
Please provide a schematic and a pic of the underside of the board.
#6
Not too sure about synths.
 But I did run in to circuits that where designed around the slow slew rate of older 4558 ics.
one in particular was a Tube Works amp that had a 12AX7 blow out that toasted the 4558.
I installed a modern version of the ic & the customer wanted to know what was wrong with the amp.
The distortion was NOT the same.
So, I grabbed the ic from the reverb circuit & swapped them around & wallah. Customer happy!
 Another instance was the original Tube Screamer pedal.
Same thing.
Modern ic is too fast. slew rate wise.
By this time I had accumilated a 'stash' of older 4558s.
Installed one of them. Problem solved.
#7
Are you getting a signal through A112 pin 7 & 1?
#8
Can you supply us with a schematic of your circuit?
https://www.voxac30.org.uk/vox_ac30_circuit_diagrams.html
#9
As long as there is not any dc voltage on the amp connectors, you should be ok.
#10
It will be interesting to see what output transistors are in it.
#11
You may be on your own with that one. :(
What's wrong with it?
#12
Schematics and Layouts / Re: Boss Katana50 MK1
October 19, 2022, 10:57:45 AM
Tried a Factory Reset?
Hold down the Panel button & turn the unit on.
All of the LEDs should begin to blink.
If not, you are SOL.
Have you checked each voltage regulator?
#13
Nice work!
#14
In all probabilty, if the amplifer worked before you 'modded' it and now it does not work, then you did something wrong.I would suggest that you go back and check your work.
#15
The Newcomer's Forum / Re: Modding a Frontman 15
March 30, 2022, 01:22:54 AM
If you can 'stuff' the unpopulated reverb circuit a proper reverb pan will cost about $25.00.