Welcome, Guest. Please login or register.

January 27, 2021, 06:43:12 PM

Login with username, password and session length

Recent Posts

 

Author Topic: Help with Hybrid Design  (Read 3358 times)

SerpentRuss

  • Regular
  • **
  • Posts: 13
  • Chip Points: 0
    • View Profile
Re: Help with Hybrid Design
« Reply #15 on: December 30, 2020, 11:11:28 AM »
Here is my start on the pre-amp of this build.  I decided to squeeze it onto a little project board to try and keep things small and neat.


phatt

  • Legendary
  • ******
  • Posts: 2162
  • Chip Points: 263
    • View Profile
Re: Help with Hybrid Design
« Reply #16 on: December 31, 2020, 12:58:56 AM »
OK thanks for the pics and explanation I now see how it has been done, i.e, the second primary is used inductively. (I kept thinking of Centre tapped primary :duh)
But still it's my understanding that most modern Mains Tx's are wound with extra isolation between Pri/Sec.
So are you aware there is normally extra insulation between Pri/Sec windings?

I do know that most IE type Tx's now use split bobbins so there is even better isolation than the old overlay winding system.

I'm not up to speed on the physical structure of Torids but I'm assuming something similar would be in place. If so that would put both primaries on the same stack with far less insulation which makes it a potential hazard if something ever shorts in the primary stack.
Tiss a fair bet that design concept would never pass most Electrical regulations that I'm aware of.  :-X

OK it will work but I still see it as a potential hazard and I would never build such a circuit based on that Tx trick.
When I build stuff I always think of the wotiffs?
What if your best mate uses this and he dies,,, how would you feel? xP

I have several muso mates who often use gear that I have built and I feel much better knowing that I have used as much safety margins as possible to ensure no one gets zapped.
Layout and wiring of Mains is often overlooked even in big name gear, often I find mains wires zip tied to secondary wires. OK it may never fail but if those wires did melt you have mains on the circuit,, of which you are directly connected to when holding an electric guitar or microphone. I choose to remove that possibility by keeping those mains wires well away from the working circuit wires. One less gotcha in the equation and it only takes a minute to layout a couple of wires to remove that danger.
In this case I can only assume the idea has inadvertently put the mains/secondaries dangerously close together.
Likely the person who designed it never realized the danger he created.
Phil.
« Last Edit: December 31, 2020, 01:01:45 AM by phatt »

SerpentRuss

  • Regular
  • **
  • Posts: 13
  • Chip Points: 0
    • View Profile
Re: Help with Hybrid Design
« Reply #17 on: December 31, 2020, 02:41:43 PM »
I understand your concerns.  They are valid.  One thing to consider here is that shocks from 120-volt mains are very rarely life-threatening.  In a perfectly coupled system, there would be a maximum of 120-volts AC (RMS) induced on the secondary.  A shorted system could never produce more than 120 volts and in many cases would cause the 1 amp fuse to blow since the AC supply ground and the amplifier's ground will be tied together.  This is not the case on many tube amplifier designs.  I'm interested to see if it will be noisy.

Loudthud

  • Elite
  • ****
  • Posts: 251
  • Chip Points: 38
    • View Profile
Re: Help with Hybrid Design
« Reply #18 on: December 31, 2020, 08:15:44 PM »
It should be noted that when you hijack one of the primary windings to make high Voltage, you should de-rate the VA of the transformer by half.

SerpentRuss

  • Regular
  • **
  • Posts: 13
  • Chip Points: 0
    • View Profile
Re: Help with Hybrid Design
« Reply #19 on: January 14, 2021, 05:17:43 PM »
Well, my project is currently a bust.   I finished soldering everything together (without breadboarding, LOL)  and it didn't work.  When I was trying to diagnose the issue, I shorted out one of the LND150s.  I have spares, but I'm going to start over and build the circuit between terminals so I can follow the signal path

I tested by using my phone with a guitar tuner app.  It was supplying 196 hz at 45 mV which I scoped before I connected it.  When the amp was turned on, it produced a 6k tone whether the input was connected or not.  The volume knob seemed to work making the squeal louder and softer.

The heater Voltage was dead on 6.3 volts AC with the tube up to temp.  B+ was a scant 123 Volts DC.  I could not find my test signal anywhere in the circuit, starting at the input jack.  It was being sucked away by some soldering or component mistake.   DC power was clean and steady, but as stated, lower than I expected.  I didn't troubleshoot long before I let the smoke out so I didn't learn much other than the output was quiet as a tomb after I killed the MOSFET.  :lmao: :trouble

« Last Edit: January 14, 2021, 05:21:15 PM by SerpentRuss »