Solid State Amplifiers > Preamps and Effects

LND150 Jose style preamp

(1/2) > >>

Zozobra:
Hi folks,

I've been pushing the peas around the plate on an LND150 version of some of the newer Jose style diode clipper amps based on KMGs work.  This is loosely based on Ch.2 of the Butterslax.  I'm handling the output buffer on a second board using a quad channel opamp so that I can add in an active Baxandall tonestack should I decide to use an SS poweramp and want pseudo presence & depth controls.

Here is what I have thus far.  Comments and criticism welcome :)


Heph333:
It looks to me like your signal is shorted to ground at R32. There's no signal going in to R33 as that's a ground node. I think R33 should come off D23.
Also might want to add a 1M to ground before R5 to set input impedance.

mensur:
The junction od D23 and R32 i the point where R33 should be attached, not to ground, the purpose of C19 and R33 is to isolate dc from follower(which is about 150-200VDC) from clipping diodes, so they will survive, and create clipping in the signal. Also I would advise to change C19 to about 220-680nF(at aleast 250VDC rating).

Zozobra:
Good spot guys, thanks.  Tired eyes and over-familiarity and all that and a botched job of porting from LTSpice!  Not sure how i managed that goof but I did  xP

I should note that the schematic here is just showing the on-board stuff.  There would be a 1M impedance reference mounted to the input jack socket.

I am going to play around with the value of C19 as I know it has quite an impact on the character of the diode clipping.  100n is just what is commonly used.

phatt:
There is something wrong with the footprint of the electrolytic caps,, the square pad is usually the positive terminal?? :o

Oh BTW,,, I hope you intend to Bread board this long before you etch a PCB... Cause there is a whole lot more to building such a design than just cramming everything onto a blank with no understanding of all the pitfalls of Hi Z circuits. Layout is key to low noise/hum.

I fixed a Fender Pro Junior some years back as it had a gawd damn awful hum. :grr
Tracked it down to the input of the second stage track running right beside the B+ track. Which goes to prove even the biggest names on the planet who you would think should know by now that it would cause a major hum issue?  but obviously NO :duh :duh :duh :duh xP xP xP :loco :loco :loco
Nothing wrong with PCB's but once etched and populated it's a nightmare to fix any major design flaws. :grr

BBoard test it first will tell you how to do layout the PCB tracks. (Hint) 8)
As the old saying goes "More haste = less speed" :lmao:
Phil.

Navigation

[0] Message Index

[#] Next page

Go to full version