collapse

Author Topic: Aion lab series l5  (Read 750 times)

swt

  • Regular
  • **
  • Posts: 11
  • Chip Points: 1
    • View Profile
Aion lab series l5
« on: January 13, 2019, 11:19:02 PM »
Hi. Just finished this project and i am having problems with r76. Before it, i have audio probe and tested the 4.40 ac volts as per calibration. Right after it, audio is almost lost and ac volts drops down to few millivolts. Any clues?

Jazz P Bass

  • Elite
  • ****
  • Posts: 157
  • Chip Points: 13
    • View Profile
Re: Aion lab series l5
« Reply #1 on: January 14, 2019, 12:00:25 AM »
Schematic?????

phatt

  • Legendary
  • ******
  • Posts: 2032
  • Chip Points: 239
    • View Profile
Re: Aion lab series l5
« Reply #2 on: January 14, 2019, 07:04:16 AM »
Power down and read the resistance across that resistor,, it maybe open and read a much higher that stated.
Phil.

swt

  • Regular
  • **
  • Posts: 11
  • Chip Points: 1
    • View Profile
Re: Aion lab series l5
« Reply #3 on: January 14, 2019, 09:57:50 AM »
Thanks for the replies. R76 reads ok at 99.8k. It must be something with ic 11 or q1.
Schem at aion site.

Jazz P Bass

  • Elite
  • ****
  • Posts: 157
  • Chip Points: 13
    • View Profile
Re: Aion lab series l5
« Reply #4 on: January 14, 2019, 01:51:05 PM »
For those following along:

swt

  • Regular
  • **
  • Posts: 11
  • Chip Points: 1
    • View Profile
Re: Aion lab series l5
« Reply #5 on: January 15, 2019, 09:01:26 AM »
Solved. The 100p that was suppossed to be a multilayer was in fact an inductor. Bad supplier. Thanks a lot.

g1

  • Legendary
  • ******
  • Posts: 601
  • Chip Points: 70
    • View Profile
Re: Aion lab series l5
« Reply #6 on: January 15, 2019, 01:45:21 PM »
C37 in the IC11 circuitry I guess?

swt

  • Regular
  • **
  • Posts: 11
  • Chip Points: 1
    • View Profile
Re: Aion lab series l5
« Reply #7 on: January 15, 2019, 09:09:43 PM »
Yes sir! C37...no wonder why ot wasn't working

 

* User Controls

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Thoughts on the difference in sound between tubes and solid state by jfetter
[October 15, 2019, 07:59:26 AM]


I want to ask a question by Jmatt
[October 11, 2019, 10:47:17 PM]


Does A500 mean 500 ohms or 500k ohm by slimjohnny
[October 11, 2019, 07:11:19 PM]


Using a JC120 as preamp for electric bass - dummy speaker load? by vin97
[October 10, 2019, 01:34:12 PM]


Marlboro PA-50 schematic by globe_02
[October 10, 2019, 04:01:33 AM]

* Sponsors