collapse

Author Topic: Aion lab series l5  (Read 613 times)

swt

  • SSGuitar Regular
  • ***
  • Posts: 11
  • Chip Points: 1
    • View Profile
Aion lab series l5
« on: January 13, 2019, 11:19:02 PM »
Hi. Just finished this project and i am having problems with r76. Before it, i have audio probe and tested the 4.40 ac volts as per calibration. Right after it, audio is almost lost and ac volts drops down to few millivolts. Any clues?

Jazz P Bass

  • Elite SSGuitarist
  • *****
  • Posts: 144
  • Chip Points: 11
    • View Profile
Re: Aion lab series l5
« Reply #1 on: January 14, 2019, 12:00:25 AM »
Schematic?????

phatt

  • Legendary
  • ******
  • Posts: 2005
  • Chip Points: 238
    • View Profile
Re: Aion lab series l5
« Reply #2 on: January 14, 2019, 07:04:16 AM »
Power down and read the resistance across that resistor,, it maybe open and read a much higher that stated.
Phil.

swt

  • SSGuitar Regular
  • ***
  • Posts: 11
  • Chip Points: 1
    • View Profile
Re: Aion lab series l5
« Reply #3 on: January 14, 2019, 09:57:50 AM »
Thanks for the replies. R76 reads ok at 99.8k. It must be something with ic 11 or q1.
Schem at aion site.

Jazz P Bass

  • Elite SSGuitarist
  • *****
  • Posts: 144
  • Chip Points: 11
    • View Profile
Re: Aion lab series l5
« Reply #4 on: January 14, 2019, 01:51:05 PM »
For those following along:

swt

  • SSGuitar Regular
  • ***
  • Posts: 11
  • Chip Points: 1
    • View Profile
Re: Aion lab series l5
« Reply #5 on: January 15, 2019, 09:01:26 AM »
Solved. The 100p that was suppossed to be a multilayer was in fact an inductor. Bad supplier. Thanks a lot.

g1

  • Legendary
  • ******
  • Posts: 591
  • Chip Points: 69
    • View Profile
Re: Aion lab series l5
« Reply #6 on: January 15, 2019, 01:45:21 PM »
C37 in the IC11 circuitry I guess?

swt

  • SSGuitar Regular
  • ***
  • Posts: 11
  • Chip Points: 1
    • View Profile
Re: Aion lab series l5
« Reply #7 on: January 15, 2019, 09:09:43 PM »
Yes sir! C37...no wonder why ot wasn't working

 

* User Controls

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Yamaha G100 410 - Series 1 - Low Volume / Surges when turning off. by phatt
[Today at 05:17:25 PM]


LND150 Jose style preamp by Zozobra
[July 15, 2019, 05:42:06 AM]


Peavey Session 400 1976 troubleshooting by Jazz P Bass
[July 13, 2019, 10:14:27 AM]


Lab Series L3 by jman
[July 12, 2019, 11:02:11 PM]


Can someone school me on solid state amps with great clean tones? by PMc
[July 09, 2019, 04:59:33 PM]

* Sponsors