Welcome, Guest. Please login or register.
Did you miss your activation email?

January 20, 2020, 07:28:17 AM

Login with username, password and session length

Recent Posts

Author Topic: Whoops...messed up my line out voltage divider  (Read 1237 times)

joecool85

  • SSGuitar Admin
  • Legendary
  • ******
  • Posts: 3176
  • Chip Points: 985
  • SSG Creator
    • View Profile
    • thatraymond.com
Whoops...messed up my line out voltage divider
« on: February 17, 2014, 01:41:29 PM »
Years ago I added a line out to my k-20x by using the 10k/1k voltage divider the k-20 used. Except evidently I wasn't paying full attention when I did it. I put the 10k inline from the positive speaker lead to tip on line out, then a 1k from the negative lead to line out sleeve. I should have put the 1k from tip to ground to complete the voltage divider. Luckily I only ever drove a lm 3886 with it. I'm going to fix this soon as I'll be in there anyway doing an IEC jack mod.
Life is what you make it.
Still rockin' the Dean Markley K-20X
"New" amp: Fender Frontman 25 DSP (FM25DSP)
thatraymond.com

phatt

  • Legendary
  • ******
  • Posts: 2043
  • Chip Points: 244
    • View Profile
Re: Whoops...messed up my line out voltage divider
« Reply #1 on: February 19, 2014, 12:30:29 AM »
Why not just replace the 1k Resistor with a 5 or 10k pot? :tu:
Phil.

joecool85

  • SSGuitar Admin
  • Legendary
  • ******
  • Posts: 3176
  • Chip Points: 985
  • SSG Creator
    • View Profile
    • thatraymond.com
Re: Whoops...messed up my line out voltage divider
« Reply #2 on: February 19, 2014, 08:11:05 AM »
I wanted it to match the old k20. I fixed this last night actually.
Life is what you make it.
Still rockin' the Dean Markley K-20X
"New" amp: Fender Frontman 25 DSP (FM25DSP)
thatraymond.com