Welcome, Guest. Please login or register.

April 08, 2020, 11:03:05 AM

Login with username, password and session length

Recent Posts

Author Topic: Hi - got here looking for a Blackstar HT dual fix....  (Read 2388 times)

Jono

  • Chipper
  • *
  • Posts: 2
  • Chip Points: 0
    • View Profile
Hi - got here looking for a Blackstar HT dual fix....
« on: April 01, 2013, 09:20:43 AM »
Found a link to a thread with a schematic that someone had kindly done but couldn't get access - I get a message <imagehost is closed>

Can anyone help?

Thanks.

J M Fahey

  • SSGuitar Global Mod
  • Legendary
  • ****
  • Posts: 4142
  • Chip Points: 429
    • View Profile
Re: Hi - got here looking for a Blackstar HT dual fix....
« Reply #1 on: April 01, 2013, 12:38:53 PM »
Start by linking to the thread you mention, to know what you're talking about. ;)

Jono

  • Chipper
  • *
  • Posts: 2
  • Chip Points: 0
    • View Profile
Re: Hi - got here looking for a Blackstar HT dual fix....
« Reply #2 on: April 01, 2013, 03:28:08 PM »
Good point  ::)

http://www.ssguitar.com/index.php?topic=1248.0

By the magic of the internet I can now see the links in the first post but one of them opens all messed up. The re-link lower down is where I get the imagehost is closed message.

J M Fahey

  • SSGuitar Global Mod
  • Legendary
  • ****
  • Posts: 4142
  • Chip Points: 429
    • View Profile
Re: Hi - got here looking for a Blackstar HT dual fix....
« Reply #3 on: April 01, 2013, 06:57:36 PM »
On the first post by Teemuk the 2nd and 3rd schematics are readable, the first one is corrupted.
Here it is:


These schematica are much larger than the screen, some browsers choke on them.
Better download them ("save as ... ") and later open them with some graphics program.