Welcome, Guest. Please login or register.

November 29, 2020, 06:15:20 AM

Login with username, password and session length

Recent Posts

 

Author Topic: Driving an SS Power Amp?  (Read 6977 times)

steve_m

  • Regular
  • **
  • Posts: 32
  • Chip Points: 0
    • View Profile
Driving an SS Power Amp?
« on: July 05, 2006, 04:56:26 PM »
I had this idea to build a low watt tube head and use it as a tube distortion pedal. I just finished a circuit that has an adjustable line out. With a 150mV sine wave put into the input of the amp, I get about 160mV out of the line out. The line out is post OT, i.e., connected to the secondary of the output transformer. The amp itself is a copy of the Valve Junior circuit; single ended, 5w with an EL84 tube. The preamp tube is a 12AX7.

My question is: how many mV does it take to drive one of those LM3886 amps to full output? I'm trying to tweak the line out on my tube head.

TIA,

steve

teemuk

  • SSGuitar Global Mod
  • Legendary
  • ****
  • Posts: 1074
  • Chip Points: 282
    • View Profile
Re: Driving an SS Power Amp?
« Reply #1 on: July 05, 2006, 05:35:16 PM »
The gain of LM3886 chip is adjustable just as in any operational amplifier - you just have to tweak some resistor values. The typical circuits circling around the internet seem to have a gain of approximately 20 - this requires something close to 840mV (RMS) for full output.

joecool85

  • SSGuitar Admin
  • Legendary
  • ******
  • Posts: 3330
  • Chip Points: 991
  • SSG Creator
    • View Profile
    • thatraymond.com
Re: Driving an SS Power Amp?
« Reply #2 on: July 06, 2006, 08:38:29 AM »
If I remember right, the gain on the LM3886 kits is 22.  I think I had figured it out to 0.6volts RMS needed on the input.
Life is what you make it.
Still rockin' the Dean Markley K-20X
thatraymond.com

steve_m

  • Regular
  • **
  • Posts: 32
  • Chip Points: 0
    • View Profile
Re: Driving an SS Power Amp?
« Reply #3 on: July 06, 2006, 09:43:17 AM »
Thanks for the help guys. I've been building tube circuits for a while, but all of this SS stuff is new to me.

Regards,

steve

steve_m

  • Regular
  • **
  • Posts: 32
  • Chip Points: 0
    • View Profile
Re: Driving an SS Power Amp?
« Reply #4 on: July 10, 2006, 07:17:34 PM »
Here are some pix of my VJ scratch build:

http://www.diycustomamps.com/images/vj/

I reconfigured the post OT line out: I have a 47k 2w resistor on the 8 ohm tap of the 125ESE power transformer. This is connected to a 5kA pot and an output jack. With the new circuit I'm getting about .854V out of the jack with the volume control and the 5k pot dimed.

I'm hoping that this will sound cool driving an SS power amp. The amp sounds pretty good driving a 12" speaker cab.

steve

matthias

  • Regular
  • **
  • Posts: 29
  • Chip Points: 2
    • View Profile
Re: Driving an SS Power Amp?
« Reply #5 on: July 11, 2006, 01:29:42 AM »
hello steve,
Man that looks good!

joecool85

  • SSGuitar Admin
  • Legendary
  • ******
  • Posts: 3330
  • Chip Points: 991
  • SSG Creator
    • View Profile
    • thatraymond.com
Re: Driving an SS Power Amp?
« Reply #6 on: July 11, 2006, 07:44:41 AM »
WOW!  Looks great!  So did you build that all yourself?  Is it a kit?
Life is what you make it.
Still rockin' the Dean Markley K-20X
thatraymond.com

steve_m

  • Regular
  • **
  • Posts: 32
  • Chip Points: 0
    • View Profile
Re: Driving an SS Power Amp?
« Reply #7 on: July 11, 2006, 09:44:29 AM »
Matthias,

Thanks for the kind words. Actually, that amp was thrown together in a hurry. It isn't my best work. I usually don't cut the transformer leads and this one was extra sloppy :)

This one looks much better:

http://www.diycustomamps.com/images/6v6_amp/

That one is a custom build for a friend of mine.

steve


hello steve,
Man that looks good!

« Last Edit: July 11, 2006, 09:45:43 AM by steve_m »

steve_m

  • Regular
  • **
  • Posts: 32
  • Chip Points: 0
    • View Profile
Re: Driving an SS Power Amp?
« Reply #8 on: July 11, 2006, 09:53:02 AM »
Joe,

Thanks for the kind words. That amp was completely scratch built from parts I had laying around. I'm developing the amp for an e-book I'm writing. The face plate is a piece of textured poly styrene. I "built" the amp in CorelDraw first before I drilled any holes. I made a 1:1 drawing with actual size components first so that I didn't mess up the chassis. I haven't ruined a chasiss since I began using CorelDraw :)

Now I need to get the chipamp kits built so I can see if my line out idea works :)

steve

WOW! Looks great! So did you build that all yourself? Is it a kit?
« Last Edit: July 11, 2006, 09:54:55 AM by steve_m »

RDV

  • RIP - 2/5/10
  • Elite
  • ****
  • Posts: 291
  • Chip Points: 419
    • View Profile
    • Fatboy Effects
Re: Driving an SS Power Amp?
« Reply #9 on: July 11, 2006, 09:13:27 PM »
Steve:

I would add a DC blocking cap in front of the LM3886 of 1µF or more just to be safe.

RDV