Welcome, Guest. Please login or register.

November 26, 2020, 06:48:28 PM

Login with username, password and session length

Recent Posts

 

Author Topic: Dr. Boogey Build report  (Read 17004 times)

RDV

  • RIP - 2/5/10
  • Elite
  • ****
  • Posts: 291
  • Chip Points: 419
    • View Profile
    • Fatboy Effects
Re: Dr. Boogey Build report
« Reply #15 on: June 23, 2006, 09:15:44 PM »
Anybody that bought a PCB from OLcircuits for the DB before he pulled them and is having a problem, there was a 5nF from the 9v to ground by the second FET that was left out of gringo's layout that apparently is real important!

I used a .0047µF that I soldered to the rail and then to ground. I can now turn up all the knobs all the way with no SQUEAL.

I'm happy for the 1st time in days dude.

I came home from work yesterday in my hot van only to find a hot house. My air had gone out during the day and it was 95 out. They told me my air's shot and I was bummin' but this makes my day. I've been working on this for a week at least.

COOL.

RDV

Bob N

  • Regular
  • **
  • Posts: 36
  • Chip Points: 1
    • View Profile
Re: Dr. Boogey Build report
« Reply #16 on: June 23, 2006, 10:58:07 PM »
I'm glad to hear ya got it under control and it's working the way it should. I used the original Bucksears / Electritabs design and made my circuit board. I think in my case, I just had my 9v power wire too close to some of the pots wiring, which I didn't follow very good practices with as my leads were pretty long. Once I spread mine out in the 1U case, all my squealing disappeared. I love this box and wouldn't trade it for anything, but also love the JCM800 every bit as much.