Solid State Guitar Amp Forum | DIY Guitar Amplifiers

Please login or register.

Login with username, password and session length
Advanced search  

News:

SSGuitar has moved to PHP 7.1, enjoy the speed!

collapse

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Tennerondack

Pages: [1] 2 3
1
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 12, 2018, 09:57:41 AM »
Well Phil I return with big  ??? .
I finally got a few minutes. Put the power and preamp boards on top of the case, connected everything fired it up and everything worked. ?!?!
Maybe I jarred the right physical connection.
I' ll take it  :tu: Now I will have to check out sound quality, I may be back.
So far even lucking out, many thanks !

2
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 06, 2018, 08:59:01 AM »
Thanks Phil you are correct I have limited understanding but catch on quickly.

Your help is greatly appreciated. I am gradually learning.
I am going to get a signal injector and have at it.

Many thanks.    T .

3
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 04, 2018, 09:01:36 PM »
I heard from PV this is what they sent.
Now that the power ampseems functional, here is the next issue.
I connect the preamp, can detect 42 volts getting to the board, but get no audio output turning the various pots, whether or not an instrument is plugged in
I have checked all physical connections and used deoxit, etc.

4
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 03, 2018, 01:09:32 PM »
Yup gotcha !

5
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 03, 2018, 09:34:24 AM »
+ - 65 v both sides.

Edit : just when I thought things couldn't get any stranger, the preamp power supply pin now reads 43 volts. The resistor reads the same on both sides, after a new reading.  The audio pin reads 1.5 volts

:loco

6
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 03, 2018, 08:21:39 AM »
The both have M ( looks like Motorola style M ) SPS 761 printed on them.

7
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 03, 2018, 08:00:38 AM »
Thanks Phil, actually I did a search just to identify the type you described. Just trying to confirm by a visual if this is what you were talking about.
I have to get a magnifier to try to get some more info off these tiny things . Presumably that's what you need , correct ?

8
Amplifier Discussion / Re: Peavey Standard 260 Filter Caps (starting over )
« on: December 03, 2018, 05:08:34 AM »
Thanks for your understanding.  Some of us cranky old timers get confused easily.   ;)

I' m one of yuz !  >:(.     ;)

9
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 03, 2018, 05:05:32 AM »
Thanks g1
I can't find a proper schematic anywhere.
I took the "pa" cue from PV schematics of later revisions.
I'll take your suggestion for "preamp power supply" thanks.
The board is labeled  " 130W Power" on the solder side. I've searched high and low as well as contacting PV is and come up dry.

I will remount the board, I'm pretty sure the pin was showing 0 voltage before I removed it.

Thanks, T


10
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 02, 2018, 05:33:33 PM »
I have zero voltage on the pa pin.

11
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 02, 2018, 03:14:25 PM »
We are fixing an early PV Standard 260, ca. 1972.
I'll get back with more, not home @ moment. Thanks Enzo.

12
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 02, 2018, 08:52:40 AM »
Thanks Phil,
There are three wires coming from the transformers, two red , one each to the the + - rails, and one yellow to the filter caps.
The connector for the pre amp cable is on upper left hand part of board. Pins are power, ground, and signal top to bottom.
I have include a couple of new pics of that section of the board, there are two transistors I believe are what I understand you to be describing.

13
Amplifier Discussion / Re: Peavey Filter Caps
« on: December 01, 2018, 06:35:44 PM »
Quite sure this is it.

I have no voltage to preamp pins .

14
Amplifier Discussion / Re: Peavey Standard 260 Filter Caps (starting over )
« on: December 01, 2018, 04:10:26 PM »
Humblest apologies for the inconvenience. It's my fault.
I did it.
I felt like the information I gave before was rambling and was confusing. 

I need help with this. Hope we can start again.

I see the original thread was restored. Please excuse if I violated forum rules.

15
Amplifier Discussion / Re: Peavey Standard 260 Filter Caps (starting over )
« on: December 01, 2018, 06:50:57 AM »
Thanks Jazz P, not quite as far as I can see in my limited experience.

I think this is closer, but it is from the booster version, but I think the same power board.

Pages: [1] 2 3
* User Controls
 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?
* Recent Posts
Peavey Filter Caps by phatt
[December 13, 2018, 04:50:35 AM]


HH IC100L schematic anyone? by maxkriz
[December 12, 2018, 05:22:35 AM]


Fried Ampeg SVT-200T by Used.Benz.Parts
[December 07, 2018, 02:57:06 PM]


Simple SS Power Amp Build - +/- 40V Push/Pull by Jazz P Bass
[December 05, 2018, 01:19:15 AM]


British Maine solid state amps by FanofJapan
[December 04, 2018, 03:11:47 PM]

* Sponsors