Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dogbox

Pages: [1] 2
1
Amplifier Discussion / Re: Marshall MG10 Switch
« on: February 19, 2018, 06:47:12 AM »
Thanks heaps Phatt. Had it sideways...yep soldered on 6 wires the wrong way. Switches are my Kryptonite  :duh :loco

2
Amplifier Discussion / Re: Marshall MG10 Switch
« on: February 19, 2018, 03:58:05 AM »
Seriously switch challenged here, I get dyslexia when it comes to switches... I can't figure them out.
A1 | A2  | A3
—————
B1 | B2 | B3
—————
C1 | C2 | C3

Does A and B row connect, when switch is one way...and then B and C??? If that is correct tell me where to connect on the schematic. I can't do it..I tried. The 1M resistor is doing my head in.?????
I appreciate your help with this Enzo.

3
Amplifier Discussion / Re: Marshall MG10 Switch
« on: February 18, 2018, 10:32:00 PM »
just read the electrosmash page properly ..it says '4. Overdrive Channel - Clipping Amplifier.
The Clipping Amplifier is selected with the DPDT (Double Pole Double Throw) Switch1. The switch can also make the signal to bypass this part of the circuit resulting in a clean sound.'

OK so how can I make a 3PDT work here..I can't get access to many parts, due to living in a remote place. Any clues??

4
Amplifier Discussion / Marshall MG10 Switch
« on: February 18, 2018, 10:25:30 PM »
Hi Guys,
https://www.electrosmash.com/marshall-mg10
I bread boarded the first 2 stages of this and individually each channel sounds good. I changed it to suit a single 12v supply. Sounds Ok anywhere from 8v to 12v..with my AN7523 chip power amp. Eventually will make a good portable practice amp.

Just scratching my head about the switch found at the start of the gain stage.  I'm using a 3 leg, single pole double throw toggle. I put the centre leg at the output of the first stage, then the both outside legs just before the 10 uf decoupling caps of both clean and gain paths. The switch works, but I get some cross talk between the 2 channels, for instance turning the pot on the clean channel changes the the volume slightly on the gain channel, but in reverse. i have to reduce the clean channel to get the most volume from the other..you know what i mean..the signals aren't separated properly. Also I don't understand why in the schematic, the switch straddles the R9 1M resistor?? Before I put the switch in the 1M completely changed the the gain stage to "clean"..no nice fuzzy distortion. I left that out, but now thinking I need that in there.

I just can't get my brain around where to place the switch leg.
Here's the problem, If i put the 1M in the circuit as shown, and place the the switch after the 1M, i lose de-coupling from that stage. If I put the switch after the de-coupling cap, but before the 1M i lose distortion??? Can someone explain what I'm doing wrong here?? Am I using the wrong type of switch?? I have a bunch of the SPDT switches and a few 3PDT (effects pedal stomp switches)..would a DPDT switch be the correct type???
cheers
Steve


5
Amplifier Discussion / Re: Opamp slew rates
« on: February 06, 2018, 09:19:14 PM »
I agree with the first part^^^^

It just doesn't much matter.  These are just guitar amps, not lab gear, and not even hifi sets.  Guitar amps and their speakers rarely care about anything over about 5kHz.   Notice guitar amps have no tweeter?

When the MG10 was made, 4560 were the common op amps of choice, just as 4558 had been for a long time before them.  TL072 was in general use the whole time of the other two.  Note that later the 4580 became the common op amp of choice.

741 op amps were indeed used in early guitar amps.

Note the MG10CD and MG15CD use 4558.

Put a socket there and try whatever you have, then you report if it makes a difference.

thanks mate - going by this schematic input/ gain/ tone stages all using bog standard tl072..but the filter section uses those bjt style

6
Amplifier Discussion / Re: Opamp slew rates
« on: February 06, 2018, 09:12:56 PM »

EDIT: Terribly sorry for spreading misinformation, after a thorough reading I realized I was wrong. Apparently for the sallen-key filter, the gain bandwith product should be greater than 100*fc. Did not know that. So uA741 is out, but the others are good replacements.

Ok. Couple of things, just from deduction - not based on my poor electronics knowledge. I know that marshall deem it important enough to use these BJT opamps and not FET for sallen key filter before power amp in their solid state mg series of amps - wish I knew why?? Will try them I geuss..let my ears be the judge. From what I can tell, its tailored to the particualr speaker used in that mg10 amp, in other model mg series they use again a different opamp in filter section.
I might have to adjust some cap/resistor values, I'm geussing. got this tool http://sim.okawa-denshi.jp/en/OPseikiLowkeisan.htm to help. thanks very much for your reply.
cheers

7
Amplifier Discussion / Opamp slew rates
« on: February 06, 2018, 04:10:04 AM »
Hi guys,
I'm wanting to breadboard and test this circuit MG10 https://www.electrosmash.com/marshall-mg10 In the output salien key filtering section, directly before the power amp it requires BA4560 opamps, of which I have no stock in my parts bin. Of the ones I do have..which would make the best sub.

I believe the slew rate is important here..although I'm not exactly sure what slew rate means??

Required
BA4560 SR — 4.0 — V / µs AV = 1, RL = 2kΩ

opamps that I have
uA741 SR   0.5 V/µs
TL072 High Slew Rate: 13 V/μs (Typical)
NE5532 High Slew Rate: 9 V/μs Typ
OPA2604 High Slew Rate: 25 V/µs
Also found some CD 4049ube (
not an opamp, but sometimes used as an opamp sub in certain pedal circuits)

My initial geuss would be to use a pair of uA741??  Any input appreciated.
cheers
Steve

8
The section labeled "3x stages" is supposed to be replicated 3 times in series, right?



 Yeh.. http://www.diystompboxes.com/analogalchemy/   theres a link to the original vulcan pedal...it's basically 3x stages of that which he inserted. The cool thing is you could try 1/2/or 3 stages..see whats needed. you could also insert a a jfet version of the vulcan in there, or pretty much whatever you want, for a distortion channel.

9
Actually Dazz that one looks pretty good. Geussing you could put in 10k pots to adjust bias to 4.5v or use your ear..then measure and swap out for single resistor when circuit is stable. I think i might breadboard this one up. cheers for the tip

10
Hey Dazz, I'm no expert but I've been mucking around with a similar project i.e chipamp and playing around with various preamps. In my findings I came across a preamp circuit called a Vibin' champ http://www.diystompboxes.com/smfforum/index.php?topic=47371.0

Gives a nice clean sound, adds a basic tone control. It's based on a fetzer valve, and has a tone control from an old fender champ. It sounds great.. Currently I'm looking at something with a bit more overdriven sound.

The chipamp that I'm using is AN7522(stereo) and AN7523(mono version). Bought these chips in an electronics hobby store in Malaysia..i think superceded, but you can still get them on ebay easy enough...originally used in TV sets. Great chip if your wanting a lot louder amp than lm386 rubyamp or similar. This thing puts out about 5w from a 12v supply, runs really cool..i don't think i will need heatsink..but will determine when i've finished everything. Tried to get it to heat up by playing it for hours, and it barely gets warm, and I live in Sumatra..where weather is hot. I just using a generic 12v 2A wallwart..so no high voltages to be concerned with.

If I plug straight into the chip power amp I get a very nice clean sound. There's no break up, or overloading..its just dull. I first tried a fuzzface directly into the amp..and it worked but it sounded dull and a little bit bass was missing when i turned one the pots (can't remember which) and the volume lowered. That experiment told me that I needed some kind of gain/recovery stage between the effect and amp..and probably some kind of buffer before the effect such as fetzer/ vibin' champ to give it a bit sparkle.

My next experiment I'm going to have a play around with more of these amp-in-a-box style circuits, with more distortion. Google "wampler black 57" or other similar from runoffgroove.com.

The other thing to remember its one thing to have everything working on a breadboard..but the complexity of the circuit for your preamp can be daunting. more parts/bells and whistles means there is gonna be a lot of work to turn this into a working amp. You will have to learn about creating a schematic, some kind of proto layout, or figure out how to layout a pcb in eagle cad, how to fabricate a pcb or how to order a pcb for fabrication. Fantastic learning excercise, .... but there's a learning curve involved in every decision for us newbs.

I'm going to try my hand at making a pcb for mine. There's trick they use here in Indonesia for doing cold toner transfer using (wait for it) ..mosquito repellent :) https://www.youtube.com/watch?v=4QB1PvV0CXA&t=502s. I think theres some ingredient in the lotion that breaks down the toner (maybe alcohol or acetone or both...or it could even be the DEET they use in these products??) that allows the toner to be rubbed off the paper and deposited directly onto the blank copper board...little bit of a knack but looks pretty easy to do. Theres a few of these vids on youtube..you won't understand what the guys are saying..but you can follow pretty easily. Indonesians are ingenious little buggers, and electronics is still hugely popular hobby/occupation and basically people are poor so still repair most stuff..they can't afford the luxury of throwing away electronics when they break (like they do in my home country in Ozzie, and other places in the west like Europe and the USA).

Anyways, hope some of this helps. Give us an update of how your amp progresses.. I will do the same.
cheers
Steve





11
Amplifier Discussion / Re: Motor boating..but not the fun kind
« on: December 09, 2017, 03:57:37 PM »
From the AN7523 spec sheet

■ Absolute Maximum Ratings
Supply current ICC 1.0 A

■ Recommended Operating Range
■ Electrical Characteristics at VCC = 8.0 V, RL = 8 Ω, f = 1 kHz, Ta = 25°C ± 2°C
Parameter Symbol Conditions Min Typ Max Unit
Quiescent circuit current ICQ VIN = 0 mV, Vol. = 0 V  25 60 mA
Standby current ISTB VIN = 0 mV, Vol. = 0 V  1 10 µA

The supply is DC 3v, 4.5v, 6v, 7.5, 9, 12v.. multi-type. Its rated as 1200mA...cost about US$4.00 here in Indonesia, no name chinese import..got a bit of weight to it..got a clear plastic case and can see a little transformer inside.

Weird how it works on 9v batteries..i got 6pack of AA to make 9v...I thought the max current draw from batteries is about 600ma?? I dunno? Maybe the power supply is defective??

I built a fuzzface onto the breadboard..sounded best before the tillman..on batteries. On the power supplly..thum, thump, thump. Oddly enough i bypassed the tillman and ran the fuzzface direct to the amp and the motorboating stopped with the power supply!!!...just sounded crappy as there stop high pass filtering going on possibly??

I'm getting rid of the tillman will look at something else for the input, with tone controls.
If I can't get good results, then Plan B..start working on proper power supply. I got a transformer and plan to build a bigger amp using higher rated chip.

This was just to kind of experiment, with how different circuit snippets sound etc . Think I need my wife to strum the strings and get some current measurements. What's the best place on the circuit to make measurements for current? I'm a "for dummies" kinda electronics guy?? My problem is eectronics is only seasonable for me. When the rainy season hits, the surf craps out at the beach, I get back into electronics for a couple months and have try and remember everything. Rest of the year its just too bloody hot to worry about :)

12
Amplifier Discussion / Motor boating..but not the fun kind
« on: December 08, 2017, 03:31:32 AM »
Hi guys,
I've got a AN7523 Panasonic 3w 8v supply chip amp on a breadboard. Works perfectly just as is, although lacking a little sparkle. https://lib.chipdip.ru/126/DOC001126730.pdf When a guitar is plugged in isn't doesn't overload, and sound perfectly ok as a jazz amp, if thats your thing..plenty loud enough to practice at home. My plan is to add some some gain/distortio stage..experiment a bit once the amp is stabilised.

I have just added a Tillman preamp to see what that would do, and theres an improve in sound quality.. unfortunately it starts motor boating..slow thud thud thud..about 1.5 secs apart. I looked at the de-couple cap and resistor on the tillman and changed, 51k R to 5k..and the problem went away...when i power from a 9v battery only..if i try and use a wall wart multivoltage supply that i have, motorboating is still there. The problem was the same initially whether i used the battery or wall wart, untill I changed that resistor. Also have tried larger cap values. up to 470uf .no change

When I check the voltage directly from the supply..it seems stable, a slight variation by a mv or 2. Measured the breadborad rails when its under load the supply seems to vary by up to half a v..even when guitar just plugged in..also the red led i installed blinks in unison???

I plan on plugging this in so, although the battery works to a point..I ultimately want this issue sorted so i can use use the dc wallwart.

So to summarise, I geuss my questions are...
1. Can anyone suggest how to properly clean up the supply v, or send a link.
2. Why would the amp on its own not have an issue if the dc supply is unstable?
3. Why does adding a small preamp stage cause this issue.
4. Why does the battery fix the issue, but still problem with wall wart?
DB

13
Schematics and Layouts / Re: LR Baggs Piezo-Pickup preamp
« on: November 08, 2015, 05:40:25 AM »
After a little bit more experimenting with ideas contained in ozvalve I'm convinced that you can improve the performance of the piezo by soldering a cap and resistor directly to the disc. My results...
I tried a 100n/1m resistor. Just that on its own was enough to open up the disc and get all useable  frequencies passed. I was able to plug directly into my macbook laptop audio port which has 20k impedance. I recorded some audio ..ended up a pretty low level around -10db to -20db., and it is obvious that the disc i used must have a resonant frequency around 2.5-3k hz. That makes sense I geuss those are the most easy to hear frequencies for humans, and these disc are generally used as alarms. When I pulled those frequencies down in the mix with a parametric eq plugin, it really sounded pretty good. So I geuss my next step is to create a preamp that boosts the signal, and has a filter/ pot that allows me to reduce those frequencies that make it sound harsh. I also tried a band stop to roll off the high frequencies afte 10k..that helped a bit too. The bass didn't really need much..pretty well all there. On k&k sound website they say for contact mcs to try nd get the pickup direct onto the guitar body, if you use tape put it over the back of the pickup. I definitely got better results that way. But maybe playing into amp, or with a pre it might be too hot a signal. Having fun playing around. Definitely worth experimenting with a couple components on the disc. With my limited knowledge I believe i have set high pass filter on the disc..thus reducing the need for a such a high value input resistor in the preamp?

14
Schematics and Layouts / Re: LR Baggs Piezo-Pickup preamp
« on: November 03, 2015, 01:24:42 PM »
Thanks Phatt that was a great link you posted. Yeah it is a bit like re-inventing the wheel, but playing around with piezo is fun, and educational..and safe for the kids (as they say). Currently living in Bengkulu , Indonesia and chances of me being able to get brand name pickup are slim to none. I've only got an Indo made acoustic nylon string, masonite fretboard, and cheap but surprisingly good sounding ukulele. I really want get some kind of rig together so I can jam with a few mates.

I just try get as natural sound, try eliminate the bass loss as much possible. My rig is a powered no name one hung low PA bin that definitely needs something between the piezo and the amp. Straight piezo with no buffer equals, distortion, horrible tone..feedback, due to its 100k input resistance, this thing was designed for fynamic mics. Been trying various simple preamps on a breadboard. They all work to an extent, but feedback is defintely an issue, and certain notes on certsin strings can cause a vibrational buzz. Fine tuning the placement of the piezo on the body can get different tones, using a couple at the same time yields better results when attached to the outside. In the Oz valve article, he talks about putting a couple of caps in series, I geuss hes really talking about use of piezo into a valve amp. I just bypassed my preamp and a tried a couple of cap values as suggested 5000pf and worked pretty good..one cap is ok, 2 is better. Its late and I can't crank the amp, but i just fed my passive blender into the caps..totally surprised..sounded pretty good??? Why?. LOL

I have got the Baggs circuit on my breadboard, minus the gyrator. Not sounding any better/worse than the ham radio one i already had. Gonna add the gyrator tomorrow see if magical sparkle appears :). The passive circuit defitely seems to tame this disc, and still getting a nice amount of bass tones. How it that even possible??
Anyways mate....cheers for the info

15
Schematics and Layouts / Re: LR Baggs Piezo-Pickup preamp
« on: November 02, 2015, 08:27:52 PM »
That L R Baggs preamp is *very*  good.
I just calculated the "mystery gyrator" frequency and it's surprising (or not? ) 95 Hz
Clearly it adds body to turn usually famigerated "Piezo shrillness" into nice warm fat sound, without losing top frequency transparency.
AFn excellent design ... although you'll have to design your own PCB .

This one is for dual mics, Piezo and Magnetic, if you use just the Piezo, you can simplify the design quite a bit, since you need neither the Magnetic preamp nor the mixer, in that case V1 volume pot can straight go to output jack.

That's very interesting JM. Can you explain how you calculated the frequency affected by the Gyrator, I'm geussing the Gyrator (i had to google gyrator to find out what it was :-[), acts as an Inductor, so is it some kind RLC filter..maybe a bandpass?? Am I completely on the wrong track?? I've been recently playing around with some homemade piezo disc pickup/contact mics. Still yet to get that magic sound. There sure are a lot of schematics on the web and ideas about how to tame these piezo devils.

Have tried Tl072 chargeamp based circuits, and various well known things like Tillman and offshoots. I got a some largeish discs, some salvaged from buzzer, and these really small ones that are very trebley/high end. Have tried mounting the bassy one and the treble disc feed into a 2 stage jfet preamp that I found on a ham radio site, I added 10m input resistor. I then added a passive mixer - just 2 -  10k pots - 10k resistors. It works but the larger disc really over powers the smaller. I only have 1k, 10k, 20k pots on hand. I tried a 20k pot on the smaller and got more signal in the mix. But it lacks a bit of sparkle, and its now lost a bit of volume.

keen to give this one try on the breadboad before I get out the soldering iron and commit to my lastest version. I have mpf102, and some BC 54x . Would they be ok this LR Baggs circuit?? If you have suggestions..I'm here to learn..cheers

Pages: [1] 2