Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dlbraly

Pages: [1]
1
I don't have a tight grasp in reading circuits. I don't fully know what to expect when looking at a circuit, unless something is really messed up.
Had the amp on and kept smelling a burning smell! Took me a while to figure out it was just the light I was using to see.  :duh Bad enough I have to keep changing my glasses to see the amp, to the circuit to the computer monitor.

Found this YouTube channel that seems pretty good.
"This guy was an aerospace engineer and electrical engineer for NASA he started doing vids in his garage..."
There are a TON of sharp guys in this field on this forum as well, but figured I would pass it along. Might be of some use. Maybe this will help me from asking so many questions.

https://www.youtube.com/user/mathtutordvd/videos

He has a lot of videos from basic stuff to more complex.

Lesson one starts very basic descriptions and builds from there.
https://youtu.be/OGa_b26eK2c

2
Amplifier Discussion / Frontman 212R
« on: May 22, 2020, 08:24:09 PM »
Hello,
Novice here.

I have a Frontman 212R I bought 2 years ago in hopes of repairing. I replaced a bad switch back then that would not stay in when pressed.
Just getting back around to it again.

It has had a loud hum since i got it. (I will read the post on hum, that is a TON of info)

I do not have a tone generator, so I tested only the test points the schematic (attached) said I did not need to use one. Test point 1-4 and Test points 20-27

Test points were normal except:
TP 24 normal channel was only .93 VDC More drive was - .95 VDC (it should be -2.4 and -9.3)
TP 26 NormCH -1.9, DriveCh -2.0, and more drive -7.2 VDC (it should be -11.8, -5.14, -4.82)
TP 27 NormCh -15.6, Drive 0, More Drive -15.6 VDC (it should be 0, 0, -16)

Any help and advice would be greatly appreciated.

Thank You

3
Schematics and Layouts / Frontman 212r
« on: February 17, 2019, 12:11:35 PM »
Hello,

I'm having trouble finding the part number to Drive / More drive switch.
S1 on the schematic.

Can you tell me the correct part number to order?

I ordered the wrong one 0028091049 online, its a little too small.

Thank you for your help and advise.

4
Amplifier Discussion / Build Your Signal Generator
« on: July 20, 2018, 08:50:17 PM »
(Put a new belt on my Weed Wacker, Nope I didn't know they had belts either. $8 and back in business)

Signal Generator
Looks like I might have another project!

Any suggestions, things to avoid in building a signal generator?
Looks like there are a lot of kits online. Some of them look pretty complicated to me.

Do I even need one to mess around working on Guitar Amps, or radios?

This stuff is better than Legos!
Cant wait until my son is old enough to get him into it.

5
Amplifier Discussion / Yamaha G100-112 - Journey
« on: July 18, 2018, 08:16:58 PM »
This Yamaha had a think piece of plastic and some kind of thermal paste between a couple of the diodes and a big heat sink.

Do you just use CPU thermal paste?
They are mounted vertically, so if it was something runny it might run down the side.

6
Amplifier Discussion / parts
« on: July 16, 2018, 10:51:25 PM »
What is your favorite website to order parts from?

I found some parts on utsource.net, but I was not ready to check out. I knew I wanted to get some more parts.
The next day they emailed me (copied email below). now Im afraid to purchase from them.
Seemed weird to me.



"
Dear my friend
Wish you have a nice day !
We noticed that you add the parts:2SK30A-GR etc.to shopping cart from our website ,but we still did not get your any payment ,May i know the reason ?

Could you please inform us when do you complete the payment ? We will arrange the shipment for you in advance, any questions pls mail us.

In order to have more cooperation,
If you are new customer, You get an opportunity to redeem $14 free shipping coupon.
"

7
Amplifier Discussion / A lot of information
« on: July 15, 2018, 10:03:37 AM »
WOW, a lot of information here.
Im currently reading the
Teemu Kyttälä
Solid-State Guitar Amplifiers
http://www.thatraymond.com/downloads/solidstate_guitar_amplifiers_teemu_kyttala_v1.0.pdf

figured Id read this after.
http://sound.whsites.net/beginners.htm

skim this forum see more as well.

8
The Newcomer's Forum / Yamaha G100 112 - Transformer?
« on: July 14, 2018, 09:38:42 PM »
Hello Y'all,
We picked up a Yamaha G100 112 first series.
Ive been trying to figure out what exactly should be coming out of the transformer.

When I measure across the 2 brown wires I get 29.3 VAC.
if I measure from the black wire to either of the brown I get 14.3 VAC
if I measure across the 2 red wires I get 73.1 VAC

Is that normal output?

Just curious, what is a good replacement for it?

This was my first post here. I have a lot more questions.

Pages: [1]