collapse

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - LJN

Pages: [1] 2
1
Hi, everyone. I was thinking about all of those old resistors I recently scored from that old Kimball organ. They're all 1/2 watt carbon composition types and I'm planning on using them in my more important fuzz pedal builds. They seem to work really good in my Tone Bender MkI clone. In fact, it sounded better to me after changing over to these old resistors, which have drifted with age. Anyway, I'm wondering what you guy's opinions are on the subject and if a few hundred ohms difference is really enough to significantly affect the outcome. Thanks.

2
Hey, guys. The other day, I pulled some circuit boards from an old non working Kimball organ. There are four inductors and I'm curious as to whether they're useable in a wah pedal. They kinda resemble what I've seen in pictures of some vintage pedals. Thanks.

3
Amplifier Discussion / brightening the tone of a cheap practice amp
« on: March 09, 2016, 02:47:33 AM »
Hi, guys. I have a question regarding my little Tele Star amp from the 1970s. It's very dark sounding and I would like to change that. The circuitry in it doesn't appear to be original, so I don't really mind the idea of modifying it. I also have very little information about the amp. Could it be as simple as swapping out the input cap? Thanks.

4
Amplifier Discussion / Loose speaker magnets- HELP !!!
« on: March 07, 2016, 08:26:12 PM »
Hello, everyone. While out and about today, I happened upon a pair of 12-inch speakers from a Crate amp. They were going to throw them away, but gave them to me. After patching up some holes in the cones, they're still rattling and I discovered the magnets are each loose on one side. How can I fix this? Thanks in advance for any suggestions.

5
Amplifier Discussion / Germanium-based practice amp: is it possible?
« on: March 03, 2016, 06:15:39 AM »
Hi, guys. I wears thinking about these transistors I have that are unusable in fuzz circuits and I was wondering if it would be possible to make a small practice amplifier with them. Has it ever been done before? Thanks.

6
Preamps and Effects / Tone Bender Mk.II - Help Needed
« on: February 04, 2016, 01:44:55 AM »
Hi, everyone. I'm working on a clone of the Tone Bender Mk.II professional and I can't get it to sound right. I'm using AC128 transistors with the in the 60s up to the mid 70s. Leakage is in the 200-300 uA range. The circuit has output and way too much gain. It produces a very long sustain that fades into pure oscillation and glitchy noises. I built it from the fuzzcentral schematic and used a 47k resistor on Q2 collector and a 10k resistor on the base of Q1. Also, turning the guitar volume down doesn't clean up the distortion as it should. It just causes it to become very gated. Any suggestions on what may cause this problem? I should also mention that I left out the power filter cap. Thanks.

7
Preamps and Effects / Maestro FZ-1 too smooth
« on: January 11, 2016, 07:47:25 AM »
Hi, everyone. I built a Maestro FZ-1 earlier and it worked right away, but there's not as much fuzz as I though there should be. Through my Kasino amp, it's very mild, but it sounds a little more gritty through my cheap Tele-Star amp. Is it just an amplifier issue, or do I need higher gain transistors? Thanks.

8
Preamps and Effects / Just built a Tone Bender Mk.I . Need advice.
« on: January 06, 2016, 04:14:45 AM »
Hello, all. I got tired of dreaming about it, so I went ahead and wired up a Tone Bender Mk.I. It's working and has plenty of sustain, but it's awful dark sounding. Are my transistors' hfe too low?

9
Preamps and Effects / Are these AC128s useable?
« on: January 05, 2016, 11:03:40 PM »
Hi, everyone. I recently purchased a bunch of AC128 transistors on eBay and I was wondering which fuzz circuits should sound good with them. The hfe on them varies. The lowest is 58 and I believe the highest is 75. The leakage on most of them is 0.06 ma with some having 0.12 ma. I used some in my Tone Bender mk. II clone, but it sounds too smooth. I also used them in a Tone Bender mk. 1.5 with slightly better results. I can't seem to get any of them to work in a fuzzrite circuit, though. I'm wondering if they're useable or if I just wasted my money. Thanks.

10
Amplifier Discussion / Kasino amp occasionally makes strange noises
« on: November 29, 2015, 06:38:56 AM »
Hi, everyone. That Kasino amp is still working, but occasionally makes odd popping sounds through the speaker. I have pulled it apart several times because the old solder kept coming loose in the power section, and there was some corrosion that had to be cleaned out. Is it normal for these amps to make the occasional odd noise, or do I need to start working on it again?

11
Preamps and Effects / Ampeg Scrambler clone problem
« on: October 02, 2015, 04:41:39 PM »
Hello. I have a question regarding the ampeg scrambler circuit. I built one a while back and it has had many problems, most of which have been solved. The problem I'm having now is the overall smoothness of the effect . The ring modulation and octave up are there, but the overall tone is dark and the fuzz is weak. I've been running it through my Kasino u100-p amplifier , which all my other fuzzes sound great with. Has anyone else had similar problems with this circuit? What can I do to get this thing sounding as it should?

12
Amplifier Discussion / Any info on this old Telestar amp ?
« on: January 05, 2015, 10:03:27 PM »
Hi all. I recently picked up this odd little amp at a local pawn shop for 10 bucks. I've never seen one like it before and I wonder if anyone on here knows anything about it. When was it built, and who built it ?
It looks to me like it's been modified at some point. It has a built-in tremble circuit that looks home made,and three instrument jacks.

13
Amplifier Discussion / Kasino U100-P repair - HELP!
« on: December 09, 2014, 07:02:40 PM »
Hi, all. I have a 1973 Kasino guitar amp that needs some work. I've had it for a few years now. I got it at a pawn shop for $40. The guy couldn't tell me if it worked or not. It did (after some tinkering) for about 9 months. Then, one day it stopped. I found the problem, but haven't been able to find the part to fix it with. It was a germanium transistor with only two leads, and the number 61008 on it. Is there any way to repair this amp? Or, should I just write it off as junk? Thanks

14
Preamps and Effects / Fuzz Face question
« on: December 08, 2014, 12:22:24 AM »
Hi. I have a question regarding the fuzz face. I built the si version, and was very dissatisfied with the fuzz control, or lack there of. My question is this. Is it possible to put an extra boost stage at the front like a tonebender mk II?

15
Preamps and Effects / Mosrite Fuzzrite (si version) build tips
« on: December 04, 2014, 07:06:39 PM »
Hello. In the years since I've been on here, I've learned a little bit about building fuzz pedals. So, I thought I would post about the mosrite fuzzrite. This isn't the easiest circuit to build because there's not a whole lot of accurate information about it. I built one, and it took me over a year to get it straightened out. First, the pots should both be 500k log or audio taper. Second, transistor shouldn't be selected by hfe, but frequency as well. This is a very picky circuit. Select a transistor with a frequency around 110-140 MHz. Third, you'll have to experiment with smaller value collector resistors. I used 10k. There will be some radio static,  but don't worry. Just put a .002 uf cap on the board from input to ground. This is a very versatile fuzz, and is very underrated.  I use mine for everything I play. Make sure you put the 22k high pass resistor in there too. You may choose to put it on a switch. I did, but usually, I leave it connected. It's a very bright fuzz with only 14 seconds of sustain. It has become my favorite.  I hope this helps anyone who is having trouble building this great sounding fuzz. I used C1740 transistors in mine, by the way.

Pages: [1] 2

* User Controls

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Thoughts on the difference in sound between tubes and solid state by jfetter
[October 12, 2019, 10:46:00 PM]


I want to ask a question by Jmatt
[October 11, 2019, 10:47:17 PM]


Does A500 mean 500 ohms or 500k ohm by slimjohnny
[October 11, 2019, 07:11:19 PM]


Using a JC120 as preamp for electric bass - dummy speaker load? by vin97
[October 10, 2019, 01:34:12 PM]


Marlboro PA-50 schematic by globe_02
[October 10, 2019, 04:01:33 AM]

* Sponsors