Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bry melvin

Pages: [1]
1
Amplifier Discussion / recycled car speaker
« on: March 08, 2011, 11:54:29 AM »
Just thought I'd share this recipe as it worked out very well to tame the treble on a Fender Frontman 25R I have!

I happened to have a pair of dead cheap chinese made car subwoofers around

I tore them apart with the idea of possible making a pair of bass 10s for the studio. On opening them up I found a 1.5 inch voice coil.

I used Weber VST parts 50 watt coil 10 ribbed cone and  1.5 ID spider. Cone and spider needed trimming spider was too tall. Cone comes untopped.

Not sure if these are going to work for bass studio use BUT I put one in the 25R this morning for testing and it REALLY smooths out the exessive highs these amps are know for...and total parts cost for the pair was about 30 USD.

2
Amplifier Discussion / problems with crate G130CXL
« on: July 03, 2010, 02:16:47 PM »
I would appreciate a little help as I'm stumped
One channel output power amp was burnt/toasted.  Don't know why. I picked this up for my son on ebay. Basket case

Cheap

Q11, Q10, Q5, Q9 were toasted as were r17 r25 r21
R26 was open cracked

Q6 was missing !?

D4 was shorted

R26 was open


I also changed Q8 although it tested good.

Fixed two traces where the cooked parts damaged the board.

I replaced r26 and 27
Now that channel works!

All I get on the right channel is noise and loud buzz.

I had bought extra output parts so q101 thru q111 were changed...still bad.
 R 126 127 were changed too
Voltages are ok at TP4  not at tp5 didn't write it down but was really low.


Have multimeters but no scope signal generator etc.

All the jacks seem to be working properly


schematics are here:



https://docs.google.com/fileview?id=0B_cPagiySScIMTc0YzQ2ZDktZjNlZS00ZmIyLTkwZDEtNDM1ZmNhZGU4MDIy&hl=en

Preamp works  going into another amp through the mixed jack.



Solved:  Careful of this schematic....parts< than 100 are LEFT channel >100 right


...schematic says..."left channel same as right  add 100 to parts....

4
Amplifier Discussion / Crate G130CXL reverb
« on: June 20, 2010, 06:29:36 PM »
Hi Guys ...I recently picked up a Crate G130CXL amp that is missing its reverb tank. Can anyone tell me what a replacement one would be?
I have schematics for it (and its twin Ampeg VH140C) ...but no reverb part#.

The schematic sets are too big to attach.
I put a link and temporarily allowed sharing.On the schematics threads
Email me if you would like them when the file is no longer public.

5
The Newcomer's Forum / Sears 450G amp
« on: April 27, 2010, 04:14:31 PM »
New here hello all.

I have a Sears 450G amp broken that I bought on ebay. I actually bought it for the chassis which I intended to use for a Single ended tube project as it was just the dimensions I was looking for. (and cheaper than a blank had the right front panel setup.

I'm now thinking I may fix for a practice amp this as My smallest SS amp is a Carvin SX200, (for that matter my lowest power amp is a peavey heritage twin  in low power mode) 

(I'm buried in high power amps and no low power which is why I'm working on building an el34 and a SS practice amp built.)

I was wondering if anyone had a schematic or had a Sears 450G as the power amp board has two burnt unrecognizable resistors.  Power transistors are a tip32/32 pair

Pages: [1]