collapse

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gbono

Pages: [1] 2 3 ... 17
1
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 04, 2019, 02:54:12 PM »
I substituted 2N6284 for the PMD1603. The trim pots have very little effect over the crossover distortion. I will look at this adjustment again. Also will look at voltages at base of Q7/8 and cathode end of D1/2.

2
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 03, 2019, 04:27:00 PM »
No bias adjust just two trim pots that adjust the voltage across emitter resistors to get around .05V...I noticed D1 & D2 are across the emitter base of the driver transistors Q7,8,9,10. Are they there to supply the 1.2 V need for the darrlington's VBE? I assumed that the new output devices had a lower turn on VBE but it looks like that may not be the case.

3
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 02, 2019, 02:53:22 PM »
Amp is finally repaired - I had to replace the output transistors, .3 ohm emitter resistors, driver xistors, etc. There is some crossover distortion in the output sine-wave - any ideas on how to minimize this?   

4
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 09, 2019, 03:01:30 PM »
Thanks g1 - I have noticed that the voltage between R4 and 5 comes from the current limit pot and node H. With the pot turned to "10" I get about -8V between the resistors and Q1 conducts. As I turn the pot towards "0" I end with +8 or so volts?! This isn't how I envision the current limit should work.  I'll look at Q26 again.

5
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 09, 2019, 01:11:51 AM »
Plugged in two resistive loads to the main and extension jacks - no output.
Okay simple didn't work so it's time to pull the OT and test it - unless there are any other suggestions?

6
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 09, 2019, 12:42:03 AM »
Duh R2 is grounded - the issue was the current lim knob was turned to 0 so voltage at R4 was positive. So there is an amplified signal at the collectors of Q1/2 but still no output level into 8 ohms??? Q7/8 have 1.7 to 2 v on their bases. Wondering if I should test the OT?

7
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 08, 2019, 02:43:18 PM »
Well C1 and Q1/2 have been replaced but the bias on Q1 is not right.
VB = +9.5V
VE=+10.4V
VC=+10.6V

node "I" is +12.6V

Q1 is turned off - where does Q1 get base bias from?

8
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 07, 2019, 06:56:55 PM »
Yes there is a signal between the cap and resistor but almost nothing at the base of Q1,,

9
Amplifier Discussion / Gallien Kruger GT200
« on: September 07, 2019, 06:24:51 PM »
I'm working on a GT 200 where the preamp board is working great but no level from the output board. I found Q1/2 were damaged but also noted that R1 and C1 are swapped on the output board. I get a strong signal from the preamp board to the PA but almost no signal at base of Q1. Assuming C1 provides DC block for preamp out??? What am I missing?

10
Amplifier Discussion / Re: Sunn Beta Lead Input Switching Issues
« on: December 03, 2018, 04:51:16 PM »
Update....

Finally back on this amp - I tried a simple experiment where I connected channel A input (lifted R132 and 134) into B and vice versa. Now the A channel remains on for 15-20 sec at turn on and when ever there is an input connector removed from the input jack. This seems to point to an issue with the -15v which supplies R111/R134. The emitter of Q102 and pin 8 of IC106 are the -15v node. I can't find any issue with Q102 so I'm baffled. What's causing the voltage a R111 to slowly rise to a negative voltage (-7) after 15-20 sec?

11
Amplifier Discussion / Re: Sunn Beta Lead Input Switching Issues
« on: November 13, 2018, 06:47:21 PM »
Here's the issue - when you turn the amp on there is -13V at channel B stereo jack terminal - over a time constant of about 20 sec the voltage decreases to about -8 V and then the channel is off. The -15V line to the preamp board is stable. There isn't much between the input of IC106 and the channel B jack. Bad resistor?

12
Amplifier Discussion / Re: Sunn Beta Lead Input Switching Issues
« on: November 07, 2018, 01:47:26 PM »
I did put in a socket for IC103 and tried several different versions of the 74C04 - problem doesn't track replacing different inverters. Always use a properly grounded wrist strap when working around these older CMOS parts.

The board I have doesn't have C164/5 across pins 1/2 and 5/6 on IC103 so I'll try adding these.

I like your "replacement" for IC106.

13
Amplifier Discussion / Re: Looking for diagnostic help but it's not an amp
« on: November 06, 2018, 03:25:20 PM »
TDA2007A discontinued July 29, 2009. Hope that isn't the issue.

14
Amplifier Discussion / Sunn Beta Lead Input Switching Issues
« on: November 06, 2018, 03:20:29 PM »
I have a Sunn Beta Lead that originally had an issue where the "B" channel would stop working (pulsing on and off) when the footswitch was connected - worked fine without FS.

I replaced IC103 (74C04 HEX Inverters) and now the amp powers up with "B" channel LED on (NO INPUT). The amp stays in this state for 20 sec and then turns the green LED (B channel) off. If you plug a jack into the B input the amp works BUT when unplugging from the B input the LED stays on for 20 sec. The "A" channel and "both" work as they should (LEDS go of immediately after removing input). Now when you hook up the footswitch to the amp,all inputs behave as normal (i.e. fixed original issue!!). This is a digital switch/control issue only since the amp passes an input (sig gen, guitar, etc) without issue. All voltage supplies look normal.

I'm assuming that IC106 (MC14506 expandable AND-OR-INVERT gate) is the issue: B channel LED is on without input because Q102 is getting turned on by PIN7 of IC106. Any other ideas?

15
Amplifier Discussion / Ibanez IBZ10A schematic
« on: May 18, 2017, 02:02:27 AM »
Anyone have a copy?

Pages: [1] 2 3 ... 17

* User Controls

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

signal tracing by g1
[December 10, 2019, 02:26:30 PM]


Eight Audio Kit TDA7294 and TDA2050 from India by laikairawk
[December 10, 2019, 01:57:45 AM]


The Dangers of Speaker Impedance Mismatching by Enzo
[December 10, 2019, 01:15:39 AM]


Fender Mustang II v.2 by Enzo
[December 08, 2019, 04:46:37 PM]


Gallien Kruger GT200 by gbono
[December 04, 2019, 02:54:12 PM]

* Sponsors