Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gbono

Pages: [1] 2 3 ... 18
1
Amplifier Discussion / Re: Gallien Kruger GT200
« on: January 03, 2020, 03:00:26 PM »
Thanks g1....

So Q3, D1 and R9/10/11 form a VBE multiplier?

2
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 30, 2019, 04:01:12 PM »
VBE of the output transistors sits at 1.1 V.
So how are output transistors biased in this design? Point "A" is 12V and R8/9 provide bias to Q7? How is Q9 biased?

3
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 26, 2019, 11:11:51 PM »
Bias is still not getting anywhere near .05V. Checked the operation of transistors in the bias network and they appear to be working - all resistors and capacitors check out. Maybe I don't understand the bias network operation?

The waveform is very symmetric at low output levels.

4
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 25, 2019, 09:50:55 PM »
At 25RMS this amp is in clipping with the negative half of the waveform into clipping earlier than the positive part of the cycle. Both sides of the PA draw from the positive supply rail if I'm not mistaken ....

5
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 25, 2019, 06:05:56 PM »
Merry Christmas and Happy New Year..............

6
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 22, 2019, 04:38:24 PM »
Here is output waveform with 8 ohm load 1000Hz. The distortion is not noticeable at low output levels (less than 2VRMS). The crossover distortion increases with output drive - you an still see it a 25 VRMS output level.

Can someone explain this bias scheme to me?

7
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 19, 2019, 03:38:49 PM »
Adjusted bias at the two emitter resistor and I think there is another typo on the schematic since I can only adjust to 5mV not 50mV. This adjustment has no effect on the distortion.

8
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 04, 2019, 02:54:12 PM »
I substituted 2N6284 for the PMD1603. The trim pots have very little effect over the crossover distortion. I will look at this adjustment again. Also will look at voltages at base of Q7/8 and cathode end of D1/2.

9
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 03, 2019, 04:27:00 PM »
No bias adjust just two trim pots that adjust the voltage across emitter resistors to get around .05V...I noticed D1 & D2 are across the emitter base of the driver transistors Q7,8,9,10. Are they there to supply the 1.2 V need for the darrlington's VBE? I assumed that the new output devices had a lower turn on VBE but it looks like that may not be the case.

10
Amplifier Discussion / Re: Gallien Kruger GT200
« on: December 02, 2019, 02:53:22 PM »
Amp is finally repaired - I had to replace the output transistors, .3 ohm emitter resistors, driver xistors, etc. There is some crossover distortion in the output sine-wave - any ideas on how to minimize this?   

11
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 09, 2019, 03:01:30 PM »
Thanks g1 - I have noticed that the voltage between R4 and 5 comes from the current limit pot and node H. With the pot turned to "10" I get about -8V between the resistors and Q1 conducts. As I turn the pot towards "0" I end with +8 or so volts?! This isn't how I envision the current limit should work.  I'll look at Q26 again.

12
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 09, 2019, 01:11:51 AM »
Plugged in two resistive loads to the main and extension jacks - no output.
Okay simple didn't work so it's time to pull the OT and test it - unless there are any other suggestions?

13
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 09, 2019, 12:42:03 AM »
Duh R2 is grounded - the issue was the current lim knob was turned to 0 so voltage at R4 was positive. So there is an amplified signal at the collectors of Q1/2 but still no output level into 8 ohms??? Q7/8 have 1.7 to 2 v on their bases. Wondering if I should test the OT?

14
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 08, 2019, 02:43:18 PM »
Well C1 and Q1/2 have been replaced but the bias on Q1 is not right.
VB = +9.5V
VE=+10.4V
VC=+10.6V

node "I" is +12.6V

Q1 is turned off - where does Q1 get base bias from?

15
Amplifier Discussion / Re: Gallien Kruger GT200
« on: September 07, 2019, 06:56:55 PM »
Yes there is a signal between the cap and resistor but almost nothing at the base of Q1,,

Pages: [1] 2 3 ... 18