Solid State Guitar Amp Forum | DIY Guitar Amplifiers

Solid State Amplifiers => Preamps and Effects => Topic started by: turtletechy on November 16, 2014, 05:18:17 PM

Title: Troubles with Noisy Cricket amp -- Buzz, but no guitar output
Post by: turtletechy on November 16, 2014, 05:18:17 PM
I plug the guitar in, hook up the speaker, and power it on, and all I get is a buzz. The speaker pops when plugged in, and also when the pickup selection switch (stratocaster) is used. I'm wondering what it might be. It all appears to be wired up the way the diagram shows. What might this be caused by? And just in case anyone was curious, no, I can't get the guitar to give any noise on the noisy cricket, but it works in other amps. Also, the grit switch seems to increase the gain the way it should, so I think the lm386 is working properly.
Title: Re: Troubles with Noisy Cricket amp -- Buzz, but no guitar output
Post by: Roly on November 16, 2014, 07:59:04 PM
Hi turtletechy, welcome.


(http://www.beavisaudio.com/projects/NoisyCricket/Noisy_Cricket_Schematic_Smaller.gif)

What is the voltage at LM386 pin 5 (to ground)?

What is the voltage across R2 (3k3, FET Source)?


Double-check the wiring of your input socket, in particular that your ohmmeter shows there is continuity between the tip of the guitar end of your lead, and the FET end of R1.  The body/sleeve of the plug should also have continuity to the amp ground (bat -ve).  This wiring detail is not shown on the circuit, and mis-identifying the socket terminals is a common problem with these builds.
Title: Re: Troubles with Noisy Cricket amp -- Buzz, but no guitar output
Post by: J M Fahey on November 17, 2014, 05:16:46 AM
Agree and add: I suspect a miswired FET .

They come in different pinouts, the one you got may not necessarily match the one drawn originally.

Download and recheck its datasheet, and , of course, voltage on its pins as Roly says will tell the story.
Title: Re: Troubles with Noisy Cricket amp -- Buzz, but no guitar output
Post by: Roly on November 17, 2014, 04:24:26 PM
Quote from: J M Fahey
I suspect a miswired FET .

Yeah, me too, but I'm trying to be methodical.   ;)
Title: Re: Troubles with Noisy Cricket amp -- Buzz, but no guitar output
Post by: J M Fahey on November 18, 2014, 10:44:30 AM
Of course, everything must be checked.

And it might not be a miswired Fet after all.  :o
Title: Re: Troubles with Noisy Cricket amp -- Buzz, but no guitar output
Post by: john_p_wi on January 27, 2015, 09:20:34 AM
IF all other wiring checks out, try placing C1 (220u) directly across the lm386 chip pins 4and 6.  The 220u cap can also be bypassed by a 100n film cap.  The lm386 can go into oscillations if not decoupled at the power pin.