Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

September 27, 2022, 05:13:04 AM

Login with username, password and session length

Recent Posts

 

Fender 112 Deluxe Plus

Started by FenderDeluxe112Plus, April 12, 2022, 04:39:01 PM

Previous topic - Next topic

FenderDeluxe112Plus

The test points for 7 and 8 are a long way off - does this also suggest a preamp issue?

phatt

@ FenderD112Plu, Regards Test point 7 & 8
Those AC test points need to be taken with a signal at input.
Read Note 5 bottom left corner for clues.
Phil.

Enzo

2mv hum is not a lot

The JFET is across the signal path.  I just want to know what happens when you short from r59/C33 to ground.  NO need to short the gate.   While the JFET itself can be noisy, I was thinking your noise is either coming into the power amp through that path or it is after that point

FenderDeluxe112Plus

Thank you both for clarifying those points for me.

FenderDeluxe112Plus

@ Enzo, buzz still happening with r59 shorted to ground.

g1

Check supplies for ripple.  You don't have a scope so you can measure AC volts at TP's 3,4,5,6

FenderDeluxe112Plus

Thanks g1,

Ac voltages

Tp3 0.1174
Tp4 0.1421
Tp5 0.0025
Tp6 0.0023

phatt

When you reinstalled the PCB you may have inadvertently disconnected the Chassis Com from circuit com.
If the amp is otherwise working I would be checking that you have Circuit common in contact with Chassis.
If that connection is open it will cause hum.
Phil.

FenderDeluxe112Plus

#23
Hi Phil,
The chassis ground is attached and I have checked the continuity of the pots and they are grounded to the chassis.

R1 is not showing a continuity to the chassis - is that as expected?

Enzo

The schematic does not show the PA jack tip connected to R1.   The tip is pin 2, which when plugged connects through auxiliary contacts 5 and 6 down to R99, which is the power amp input.   R1 does not connect to ground, it runs through the other auxiliary contacts and then back over to the input jacks.  It is part of the mute circuit.

phatt

It's a long shot but,,, maybe check you have continuity from Mains plug earth pin back to chassis. For that matter try another wall outlet they can indeed fail on rare occasions? (if earth pin in an outlet fails equipment still works,, just no earth :o )
Phil.

FenderDeluxe112Plus

Thanks Phil,
Continuity between earth pin and chassis is good and I have tried plugging into different plug sockets with same result.

FenderDeluxe112Plus

Tp16 and Tp17 give the expected voltages of +25.7 vdc and -25.7 vdc.

FenderDeluxe112Plus

Hello, does anyone have ideas about how I should proceed next? Is getting hold of a scope the best option?

phatt

A scope may not help much if it's ground hum.
I'm assuming the amp is working and passing signal except for the hum?

Well as there is no ripple on the supply and voltages are within spec then the most likely issue is one of 2 possibilities.
1/ open ground connection somewhere.
If the star ground node of main supply is not connected back to chassis correctly then it can cause hum issues. (Which is the node between C47 & C48 or Conn CP4)
You can test simply by shorting the main Common back to chassis with a wire. If the hum stops then you found the issue,, if hum increases then you just created a ground loop,, which brings us to,, 2/ Something is grounded that should Not be grounded, which would cause a ground loop hum.
Ground plane issues can be a nightmare to track down.
sometimes in design phase one has to use an alligator clip to find the best ground path before committing to a layout.

Often components like input jacks, FX loops and speaker outputs,  even the PCB need to be *Isolated from chassis*
This will depend on how the circuit common was designed which is hardly ever noted on schematics.

Tiss easy to loose these little isolation washers or forget to reinstall them.

If you acquired this amp with issues then someone may have already worked on it and if small parts have been lost then you have no idea why it hums.

*I would be researching ground path issues long before replacing parts in hope.*

I got caught once, I did not notice an isolation washer dropped off a PCB post and the hum drove me nuts for a few days.
finally found it hiding in the chassis corner. >:(
Phil.