Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - phatt

#1
To me that points to a possible cracked track or cold solder joint.
As it heats up the joint expands and high resistance causes the volume to drop.
With chassis out Gently and carefully probe/press all over the PCB and/or wire connections (With a wooden stick) and see if you can find which joint has failed.
Valve socket solder joints are often prone to fail like this as they cop a lot of heat as well as movement when changing Valves.
Phil.
#2
Well if the Amp hums Instantly then set meter to DC and measure how much DC is on the output.
It should read very low, in the millivolt range.
If there is large DC voltage at that point then the power amp has failed.
It's Best to disconnect the speaker otherwise you can burn out the speaker coil.
Better minds here maybe able to help you test some voltages in the poweramp section.
Phil.
#3
Those Voltages are correct, you just measured them in the wrong place.
68.2 divided by 2 = 34.1 which is close enough to spec.
You just measured across both + and - Voltage rails, forgot the common center tap.
Same with low supply, 29.4 is the potential across + and- rails.
Both Preamp and poweramp supplies use a split supply where you have 3 wires from transformer the center tap is the common or Zero point.
Sadly none of this helps much as the amp is faulty.
There looks to be a mute circuit hung off pin 6 of U1b consisting of Q1 & Q2 which may have failed causing very low output.
Other here will know more.
Phil.
#4
Tubes and Hybrids / Re: Tube Amp Trouble
March 30, 2024, 01:36:06 AM
Quote from: saturated on March 29, 2024, 08:37:10 PMAlso it seems like the tube close to the doghouse (rectifier) looks kinda white ashen....idk.

 :)

If the Valve has a white haze then it has lost vacuum and it's DEAD. :(
Time for a new one, Phil
#5
Fair point if you want ultra light.
and yes I have no doubt if you have an understanding bank manager then quilter and like stuff might be fine.
I play live and hence plugins and software stuff are no use to me.
I've heard they are realistic for recording but a lot of fussin for a live gig.
I take Guitar Amp and Pedalboard,, plug in and play.
When I do on occasion record my rig it comes out pretty close to what it sounds like live.
Phil.
#6
If the hum was not present before then a fair chance you have left off a ground connection somewhere. Check continuity from chassis to all common points.
Other possible issue is you have grounded something that should not be grounded and now have a ground loop. Sometimes there are isolation washers under screws that can easy get missed.
Phil.
#7
hi Megatrav,

Wise not to focus on one aspect like Efficiency.
Heck, Valves waste a lot of energy as heat yet they are still considered the holy grail of tone for a lot of guitar players.
There are just so many rabbit holes in this field that are mostly a waste of time.
I have 3 Valve Amps but my main setup is a pedal board which delivers a great sound into an old 70's 80's era Keyboard Amp.

If you research how Valves actually work you will realise that a lot of the magic is due to a very poor Power supply.
Depending on the design With no signal the HT voltage might read 400VDC in a valve amp. Turn up the volume and hit a big power chord hard and that 400V will drop like a brick, You might see it drop by 100V or more, depends on The ability of the PSU design.
As that signal fades away that voltage rises back up.

This is effectively causing compression so the sound level actually drops and limits the absolute SPL and as the Voltage rises back up it gives the impression of more sustain.
But with SS amps the supply voltage is very stiff and hence no magic sustain.
A SS 40 volt supply might only sag 2 or 3 Volts and by then you get into hard clip which is ugly, so hence SS gear gets a bad reputation.

So to recreate that effect with SS gear you will need a compressor.
I do all of that with my pedal board and the Amp just makes it louder.
The Amp adds very little colour to the final sound although it does have a spring Reverb which adds a final touch. I use 3 OD dirt pedals into my Compressor.
the Gain of all 3 dirt pedals are set fairly low and as you turn each one on you get more drive. And the compressor does 2 jobs obviously it adds compression but it also keeps the absolute SPL in a set range so when I play leed parts nothing gets too loud.
I use an optical compressor as they tend to work very well for OD rock guitar sounds.

As for Class D stuff I've noticed that the freq response often goes down way too far and that can be a big problem if you are trying to reproduce the classic sounds.

Understanding and limiting the bandwidth of your gear will help refine your sound.
Too much Low and High freq will just frustrate you and drive you crazy.
There are many ways to great tone and even when you get there you will find that different venues and rooms can give different results. I have built many circuits and thought I had cracked the holy grail only to find that when I played live it sounded like crap.

If it interests you I posted a recording of my gear on here a while back.
This will give you some idea of what can be done with all SS gear.
https://www.ssguitar.com/index.php?topic=5309.msg41595#msg41595
Regards from an old bloke who has spent lots of time down these rabbit holes, Phil
#8
The Newcomer's Forum / Re: LA4282 in BTL bridge mode?
February 18, 2024, 07:38:40 PM
I guess one could mix concrete with a food blender but there are better ways.
Bridging small chip amps is counter productive,
If you want more power ,,Get a bigger Chip that is designed for higher power,
LM3886 are cheap.
Phil.
#9
Quote from: Endeo on February 07, 2024, 03:03:47 PMCan anyone confirm if the output of the voltage divider is a recording out or something? (marked headphone/rec out? on the schematic)
Yes as it has a Preout then the other is likely a head phone.
Phil.
#10
As the amp is working it's unlikely the hiss is failing transistors.
A fair bet those older circuits were noisy by design.
 I just found this schematic Sears 40 XL;
https://www.ssguitar.com/index.php?topic=4127.30  (post 38)

If that is your Schematic I can tell the circuit will be prone to Hiss as there is no inter-stage volume. The Volumes are before the first stage (passive) and wired backwards so even with the volume control off the rest of the circuit is wide open. = Hiss
So even if you replaced Everything that design will always be prone to hiss.
Phil.
#11
Hi Maddus,
          Good on you for having a crack at this  8)
but sorry but I doubt it's correct.

You will have to go over this quite a few times to get it right.
My advice is use paper and pencil as you may well end up having to draw it out many times.

Use Nodes to label each wire, then count how many components connect to each node or wire.

I started out doing this well over 30 years ago, no internet just some books and a few schematics. I used to end up with a bin full of scrap paper before I got it right.

Also check pinouts on the active components,wrong pinout on transistors is a common mistake.
Oh ed1; if you can up load some pics of both sides of the PCB we maybe able to help you verify the drawing.

Phil.
#12
Most headphones will work some better than others. R34 reduces the volume for headphone out.
Obviously use common sense and turn the volume down if the level is higher than needed.
Yes you can use Headphone output to record but both channels will be mono. Suck it and see.

R31 & R32 forms a 10/1 divider for Preout which should have been labeled "Direct Out".
Whether you take a signal from R24 Post Gain or from Direct Out will make little difference as the TDA2040 will simply reproduce what is at its input.(give or take an electron)

As for FX;
Q, How do you intend to use an FX Loop?
In such a simple circuit there is little benefit.
In all my years of playing I've found they cause more problems than they solve. just put your FX in front.
Although they do come in handy when trying to fault find a circuit.

As for Mods;
If it was mine I would raise the value of R20 (220k) up to 1Meg it will likely make the tone controls more effective. Although it will make that more sensitive and at high volume it may introduce a bit more hiss. suck an see

I often use 2Meg in the type of tone circuit.
Phil.
#13
Obviously a very early design tank, maybe not double sprung.
If you notice most fender amps have the internal spring assy connected to the outer case via springs but then the whole unit is also slipped into a soft bag to reduce any tendency to feedback.
But if the other tanks works better then easy fix.

Those of us who are old enough to remember how hard it was to stop vinyl record players from feedback at high volumes in disco teks, we found many inventive ways to stop that problem.

I built a few DJ rigs for DJs and some turntables were harder than other to fix.
Phil.
#14
without a schematic it's hard to know but I'd guess the preamp section is causing the harsh distortion, not so much the power stage but it is a budget amp design and high chance there was little to no R&D before it went on sale.
Phil.
#15
You obviously have continuity on both ends of the tank so either the cable is open or shorted, or the drive circuit is dead.
The drive circuit has just 2 transistors so it should not be hard to find replacements.
Phil.