Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - g1

Pages: [1] 2 3 ... 47
2
The older Roland 'service notes' didn't have that much in terms of disassembly, but they do have board layouts, waveforms, and some hardware.
They are organized by serial number, nothing really about the year.
You can probably find yours here:
http://www.tangible-technology.com/schematics/Roland/?MA

3
An imbalanced supply might not cause the 'no output', but a bad IC could cause no output and imbalance the supply.
What are the DC voltages at pin 1 and 7 of the IC ?
Are the 1K resistors (R23 and R24 from that corrected schematic) in the +/-16V rails measuring good?  Are there no zeners regulating the +/-16V rails?

4
Amplifier Discussion / Re: Fender Champion 40 as a modding platform
« on: April 28, 2021, 09:44:21 PM »
Typo was in Flester's post.   :)

5
Schematics and Layouts / Re: Roland JC-40 Schematic
« on: April 14, 2021, 12:06:30 PM »
Sure.  Thanks for bumping the limit.   :)

6
Schematics and Layouts / Re: Roland JC-40 Schematic
« on: April 12, 2021, 02:42:53 PM »
I don't have the schematic, but would also love to see one.  This is a neat amp!

Tried to upload, but it's about half a meg bigger than the 5Mb limit.  If you want to bump the limit, I will attach.   :)

edit: nevermind, zipped

7
Amplifier Discussion / Re: Fender Frontman 212R with distorted sound
« on: March 14, 2021, 04:30:50 PM »
When I listened to the mpg file my first thought was "that's a bad speaker".
But then I saw that you verified them as good.
Exact same thing here.
Quite relieved to see it was actually the speakers and our instincts are still good.   :)

8
Amplifier Discussion / Re: 1983 Fender Showman Channel Switching Issue
« on: March 07, 2021, 10:55:00 PM »
Double check whether that slight distortion is there when you go straight into the power amp.

9
Amplifier Discussion / Re: Fender M-80 Chorus Bias/Avalanche
« on: March 07, 2021, 10:53:42 PM »
If they came from China there is a good chance they are fakes.

You could try swapping the output transistors between the good and bad amp channels.

10
Amplifier Discussion / Re: Fender Frontman 212R with distorted sound
« on: March 04, 2021, 08:02:22 PM »
FM212R is the same as Frontman, just cosmetic differences.  Even the schematic you linked is labelled as FM212R (bottom right corner).
Have you tried tapping around on the board with a chopstick?
With modern lead free solder, you often can not spot bad solder joints by eye.

11
Amplifier Discussion / Re: Fender M-80 Chorus Bias/Avalanche
« on: March 04, 2021, 07:56:52 PM »
What was your source for the transistors?

12
Amplifier Discussion / Re: 1983 Fender Showman Channel Switching Issue
« on: March 03, 2021, 03:07:05 PM »
If it's a hiss type of noise, and more than normal amount, then I think it's more likely a semiconductor than a cap. 
So you plugged into the 'power amp in' on the back and it's quiet?  Then the noise is coming from the preamp.
How about the graphic EQ sliders, do they affect the noise?  If so, then the noise is from before the graphic eq section.
If you can isolate the area the noise is coming from, you will have a much better chance of solving it.

13
Amplifier Discussion / Re: Fender M-80 Chorus Bias/Avalanche
« on: March 02, 2021, 07:35:49 PM »
These amps with darlington type power transistors are especially picky about proper heatsinking and go into thermal runaway if it's not right.
Is the heatsink compound old and dried out?  Are the power transistors mating well to the heatsink?  Also check that the diodes in the heatsink are placed the same as on the good amp, and whether there is heatsink compound there.
Also possible the transistors are fakes depending where they were sourced from.

14
The Newcomer's Forum / Re: Yamaha G100II Broken, Help Wanted...
« on: February 28, 2021, 02:19:54 PM »
Have you checked TR203 & 204 ?
They are being used as regulators for the +/-15V supplies.

15
Amplifier Discussion / Re: Simple question about a schematic - Pignose
« on: February 28, 2021, 01:52:45 PM »
You must have removed them, you found plain diodes there before, did you forget?  ;)
The internet does not forget (usually):  https://www.ssguitar.com/index.php?topic=4093.msg32480#msg32480

Yes, they are clipping diodes.  Pretty much the same circuit is discussed and analyzed here:  (posts #1,4,7)
https://music-electronics-forum.com/forum/amplification/guitar-amps/mods-tweaks/50756-what-s-going-on-with-all-the-extra-diodes-here

Pages: [1] 2 3 ... 47