Welcome, Guest. Please login or register.

May 12, 2021, 10:52:23 PM

Login with username, password and session length

Recent Posts

 

Author Topic: Acoustic 370 Output Level Issue  (Read 4448 times)

gbono

  • Elite
  • ****
  • Posts: 306
  • Chip Points: 7
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #30 on: March 30, 2021, 05:43:29 PM »
Rechecked the board and found Q3010 was replaced but not soldered.
Voltages around Q303 are:
VC=4.3
VE=1.9
VB=2.6

I'm still seeing LT 3V at C404.

Soldering station is grounded and RH in Northern California isn't usually an issue (40% here) - always check mains connections at the start and ground/neutral/hot all properly connected.

So to summarize: bias transistor Q404 is functioning - Q303 is biased on and differential pair is also functioning but unbalanced BUT amp will not pass signal beyond Q301. With no signal applied: DC voltages around bias transistor and output cap are 4V (VC of Q304) and 2V at C404.

frustrating...
« Last Edit: March 30, 2021, 05:44:41 PM by gbono »

Enzo

  • Legendary
  • ******
  • Posts: 2012
  • Chip Points: 220
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #31 on: March 30, 2021, 06:17:04 PM »
Yes, I DO miss things, it gets harder and harder to focus any more.  Sorry in advance.

Q303 VE 1.9v?  Yet it should be at ground.  Where are you grounding the meter?

HAve we checked the positive rail is available through R316/317 ,top center?  Open up there and there is no voltage to pull Q303C back up to anywhere.

Your output seems to be tracking the collector Q303, which is what it i ssupposed to do.

gbono

  • Elite
  • ****
  • Posts: 306
  • Chip Points: 7
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #32 on: March 31, 2021, 12:07:28 AM »
One side of R316 is at 83V and between R316/7 I get 43V but on the other side of R317 it's sitting at 4V. I have lifted one side of CR308 (zener) which doesn't change voltage at node - what is dropping the voltage?  All measurements referenced to minus terminal on C403.

Loudthud

  • Elite
  • ****
  • Posts: 279
  • Chip Points: 40
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #33 on: March 31, 2021, 01:51:02 AM »
One side of R316 is at 83V and between R316/7 I get 43V but on the other side of R317 it's sitting at 4V. I have lifted one side of CR308 (zener) which doesn't change voltage at node - what is dropping the voltage?  All measurements referenced to minus terminal on C403.

This is all consistent with Q303 being ON as well as the measurements at the top of the page.

Voltages around Q303 are:
VC=4.3
VE=1.9
VB=2.6

I'm still seeing LT 3V at C404.

This leads us back to the input pair, Q301, Q302.

What are the Voltages around those two transistors now ?

Q303 is what is called the "VAS" (Voltage Amplifier Stage) transistor or stage. It provides most of the Voltage gain needed to drive the output, because all those transistors, Q305 to Q313 have a Voltage gain slightly less than one, but have a huge current gain. Probably less than 1/10 of a milliamp can cause over 20 Amps to flow in the speaker. The Diff pair, Q301 and Q302 compare the input to a portion of the output (provided by the feedback network) and send a correction to the VAS stage.

Current for Q303 starts at ground, flows through R341, and Emitter to Collector in Q303. A small portion flows into the Base of Q310. The current continues through Q304 Emitter to Collector, and a small portion flows into the Base of Q305. The current continues through R317 and R316 at to the +83 supply. The diodes CR306, CR307 and CR308 only turn on when too much current flows through R322 and/or R323.

C307 is called the "Bootstrap" capacitor. It's job is to keep the Voltage across R317 relatively constant for AC signals. Don't worry about it, you have to get the amp running at DC first.



gbono

  • Elite
  • ****
  • Posts: 306
  • Chip Points: 7
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #34 on: March 31, 2021, 03:38:37 PM »
Voltages around Q301/2

Q301
VB=9.1V

Q302
VB=2.8

VE=3.5

So Q302 base is getting the lower DC voltage through the voltage divider set up by R314, etc. Question still remains why is voltage at collector of Q304 so low??? So if there is 4V at node R317/339 then there is a fault (over current) flowing through R323/3? So I could have a short in some of the output transistors Q307-314??
« Last Edit: March 31, 2021, 05:49:55 PM by gbono »

Enzo

  • Legendary
  • ******
  • Posts: 2012
  • Chip Points: 220
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #35 on: March 31, 2021, 06:27:20 PM »
The voltage at C of Q304 is so low because the voltage at C of Q303 is so low.  Q304 is working, as it is keeping the 2v difference across itself.  Q304 simply follows whatever C of Q303 does.  The reason C of Q303 is so low is what Loudthud is trying to help you with at Q301/Q302.   They control Q303.

gbono

  • Elite
  • ****
  • Posts: 306
  • Chip Points: 7
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #36 on: March 31, 2021, 07:23:14 PM »
Understood but if the node at R317/339 is at 4V how does this condition apply to the differential pair Q301/2?
As I understand it the difference in base voltages at Q301/2 are why VE is measuring at around 3V. I'm missing the connection (no pun) between the diff pair and the voltage at R317/339?

Enzo

  • Legendary
  • ******
  • Posts: 2012
  • Chip Points: 220
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #37 on: March 31, 2021, 08:19:54 PM »
I see R317, connected to C ot Q304, but I don't see R339 anywhere, help me out.

The voltage at the bottom end of R317 is controlled by Q303 (including the 2v through Q304), which in turn is controlled by the diffy pair.  It seems that the diffy pair is turning on Q303 too hard.

Loudthud

  • Elite
  • ****
  • Posts: 279
  • Chip Points: 40
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #38 on: March 31, 2021, 08:28:43 PM »
Q301 should be OFF because it's Base Emitter junction is reverse biased. However, Q301 is feeding current to R308-R307 and thus turning Q303 ON. The low Voltage on Q303's collector is fed back to the Base of Q302, but Q302 is unable to turn Q301 OFF. Looks like Q301 is bad.

gbono

  • Elite
  • ****
  • Posts: 306
  • Chip Points: 7
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #39 on: March 31, 2021, 09:04:14 PM »
UPDATE - I found that Q303 was mismarked and has been replaced with NOS 40408

Voltage around Q303
VC=7.2
VE=.15
VB=.75

Q304
VC=9.5
VE=7
VB=7.7

Q301
VB=7.6

Q302
VB=7.8

VE=8.2

I have the amp on a light bulb limiter and at turn on you see a bright flash (charging caps) and then a very very slight glow. I haven't tried to drive a signal into the board yet and it still looks like Q303 collector is no where near VCC/2.

Loudthud

  • Elite
  • ****
  • Posts: 279
  • Chip Points: 40
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #40 on: March 31, 2021, 09:48:30 PM »
Read my lips:

Looks like Q301 is bad.

gbono

  • Elite
  • ****
  • Posts: 306
  • Chip Points: 7
    • View Profile
Re: Acoustic 370 Output Level Issue
« Reply #41 on: March 31, 2021, 10:17:12 PM »
Replaced Q301/2 with 2N4248

voltage around diff pair

Q301
VB=7.5

Q302
VB=7.8

VE=8.2