Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

October 07, 2022, 05:11:10 PM

Login with username, password and session length

 

Roland JC120 - Split Line Out for Stereo?

Started by vin97, July 28, 2021, 07:49:26 AM

Previous topic - Next topic

vin97

Hello.

I have a 76 JC120 and it only has a mono line out, where both outputs are merged at the jack.
Can I just solder them to separate jacks or could this cause problems for the power amps?

Jazz P Bass

The Line Out circuit uses 2 47K and 1 100ohm resistors for the summing network.
You can disconnect R155 and add a 100 ohm resistor to ground to get a separate feed.

vin97

Nice, thanks!
Will have to see if I have a 100 ohm resistor around.
What would happen if I leave it out?

Jazz P Bass

"What would happen if I leave it out?"

You will not have a proper 'voltage divider' circuit.

vin97

So more volume but higher impedance?
Any chance of hurting the amp?

Because higher level on the line out would be pretty nice. At the moment it is extremely low, basically instrument level. I have to route it through an external headphone amp to get usable levels.

Jazz P Bass

#5
I am simply going by Roland's recommended values.
Leaving out the ground resistor defeats the divider circuit.

Play with the values if you like.
https://ohmslawcalculator.com/voltage-divider-calculator

vin97

#6
Wouldn't there be a danger of burning out the 47K resistor when running without speakers as it would have to withstand the full load of the power amp?

phatt

The speaker is 8-Ohm which is about 5,000 times lower than the 47k load of the line out.
So the current across the line out divider with no speaker connected is minuscule.

If your line out level is too low then just raise the value of R56.
My guess is some where around 1k~2k for R55 should improve things. :tu:
Phil.

phatt

Quote from: Jazz P Bass on July 29, 2021, 12:00:44 PM
I am simply going by Roland's recommended values.
Leaving out the ground resistor defeats the divider circuit.

Play with the values if you like.
https://ohmslawcalculator.com/voltage-divider-calculator

Nice little cal page JazzP, thanks. :tu:

vin97

#9
I completely removed R55 (R60 in my schematic) for now and the level is good.
My plan is to replace it with a trim pot for variable adjustment.
The setting of the power amp trim pots seems to be very critical for the amount of distortion and noise so I want to experiment with this a bit more while keeping the line level constant.

In addition to the noisy chorus (which is expected) I noticed a strange thing where a distorted version of the dry CH1 signal seems to make its way to CH2.
I suspect it has something to do with the signal loopback for the muter circuit. I checked the signal at C121 and it is exactly the distorted signal that I can faintly hear in the background on CH2.
It is very obvious when listening to the chorus signal at C93 with the chorus off (SW2 in position 2), which should normally not give any signal at all.

Is this behaviour expected or is something wrong? I'd guess it was always like this on my amp but I am only noticing it now after listening to CH2 completely isolated through headphones.