News:

Forum upgrade to SMF 2.1.2, still working on re-theming.

Main Menu
Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

May 17, 2022, 03:58:12 PM

Login with username, password and session length

Recent Posts

 

Sears Transistor Part Numbers equivalents

Started by Saransk, December 03, 2021, 05:12:46 PM

Previous topic - Next topic

Saransk

I have a really nice, working, 2nd version Sears/Silvertone 200BLX head.
It has been upgraded once (caps) and sounds great
This is the later version with a more modern power amp - no driver transformer - looks like a Hafler or Kustom amp

The service manual lists all the parts with a Sears part number, no a problem with the passive parts, but no idea what the original devices were.  The driver transistors appear to be TIP devices (220 case) and not original.

Any place to find a cross reference for Sears transistor part numbers?
Thanks
Michae

Enzo

Probably something common like 2N3055.

Use the Silvertone part number and go to the NTE web site and look up their cross.  It may not be exact, but it will tell you what NTE thinks the part needs to be.

If the amp is working, I'd leave them alone.  Transistors don't wear out like tubes do.

joecool85

Quote from: Enzo on December 03, 2021, 05:22:11 PM
Probably something common like 2N3055.

Use the Silvertone part number and go to the NTE web site and look up their cross.  It may not be exact, but it will tell you what NTE thinks the part needs to be.

If the amp is working, I'd leave them alone.  Transistors don't wear out like tubes do.

I second this.  Also, if you provide us with pictures it may help.
Life is what you make it.
Still rockin' the Dean Markley K-20X
thatraymond.com

Saransk

Not sure what the Silvertone part number would be as I don't think this version was a Silvertone design.
The last Silvertone designs all had driver transformers and  "totem pole" output stages like those of the Thomas Vox and Standel guitar amps.
I wasn't going to change any as it works, but the driver transistors appear to be replacements TIP 32A/31A.  The biasing diode is thermally connected to one but with the change I'd like to make sure the diode is connected correctly.
And to just add to it - the thermal bias diode is a STB567 -Stabistor diode.

The output circuit is very similar to the original RCA 70 watt amp "Quasi-Complementary" design, and the Kustom amps of the "tuck & roll" era.
Michael

Enzo

SIlvertone was simply Sears brand name for audio gear.  Sears and Silvertone are the same thing.  It doesn't matter who MADE the amps for Sears, likely DanElectro.  In any case, you apparently have the part numbers for them, so whoever owned that part number, look it up in NTE or similar to see what they would use.  It is a valuable clue.

Earlier amps may have used the driver transformer, but certainly the later ones did not.

DO you know the chassis number of that model?  Or post the schematic.

Saransk

Sears Service Manual - Model Number 257.14313201
"slant face" design
I've attached the schematic and parts list
Only the STB567 is a standard part number for the bias diode
Only two Sears numbers crossed to an NTE
128-9050 = NTE 130 NPN T03 Outputs
126-1 = NTE 156 diode
Nothing on the rest of the semiconductors - although I suspect they are standard types for the circuit.
On my unit it appears that Q9 and Q6 have been replaced.
Just wish there was a Sears to normal cross reference for transistors

Interesting schematic - the preamp is about as simple as you can get, even for a bass preamp.
The output amp is much more sophisticated than many contemporaries, Harman Kardon, VOX, Standel all were using transistor drivers for their outputs well into the 70's
Solid design - 100 Watts RMS using 4 outputs 37 rails is pretty conservative.

Enzo

As suspected, the outputs are 2N3055 under the skin.  NTE130 is the cross for 2N3055.

In all my years I have not seen a Sears to anyone cross ref guide.  The NTE book has been pretty much it.

Look on your schematic, someone noted TIP31 and TIP32 as the drivers.  I would believe that.  The 8534 part I believe is just a date code on the part.

The amp should be, well, "solid as Sears".  The power amp is a basic design taken right from the RCA books.

If you need preamp transistors, any general audio transistors NPN and 50v or better would work fine.  Low noise types even better.  The differential pair same thing but since the power rails are 75v apart, even though they idle at about 37v, more is likely, so higher voltage please.   Q5 can generally be the same as Q9.

Saransk

Thanks for the information
There were just a couple of things that appeared to have been changed when the amp was serviced - and I've not been ale to get an interior shot of this version
I'd like to see how the bias diode was originally thermally connected to the driver transistor
I admit to being a bit OCD about having all of the information.
Just finished a cleaning and cap update - new transistor sockets and insulators.  All the power transistors were TRW's
With 100 watts RMS into 4 ohms, there is a lot of weight to the sound, and it takes modulation pedals great.
Another interesting find for the collection

Michael

Enzo

How is the diode mounted now?

SO it goes on a TO220?  We can lie the diode across the face of it.  If the pc board holes are either side we can just cinch it down, apply some heat grease and rock on.  If the diode is wired to elsewhere, a small clamp under the mounting screw will clamp the diode against the transistor body.

willpirkle

Speaking of the RCA app book, does anyone have this one in PDF? Ive been trying to track down some of the late 60's and early 70's RCA books, specifically the audio amplifier versions (not the stock power transistor one). Thanks in advance!

Saransk

The diode is "stuck" to the tab of the TO220 with silicon "paste"
I looked for a clamp - like you see in some of the SWTP "Tiger" amps but no luck
Right now it is working, "don't fix it if it ain't broke"
The amp was obviously worked on - there's a note for 2010
Would like to see - just for giggles - what the board looked like originally.  I suspect there was some form of clamp on the driver for the diode.
I'm finishing up the cabinet work so I hope to post a picture later

Enzo

If the heat goop holds the diode in place, that is sufficient.

Saransk

Update - It's working
The 2 10" speakers sound good
The bass/treble pots are shot - will have to figure out a replacement
I think the board was also used in the Polytone 412 amp.  The empty sockets and circuitry in the Mini V layout, appear to e for the Tremolo circuit.  Although there is a heck of a lot of other unpopulated real estate, I've seen models with two "stacked" controls in the center as well.  I was probably the same 2-channel board for all.

With my archtop you can hear why these amps enjoyed their reputation.  Nothing special in the design, but well built and not stressed.