Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

August 18, 2022, 09:03:49 PM

Login with username, password and session length

Recent Posts

 

LM3886AMPBUILDCOMPLETED

Started by troublerat, September 28, 2009, 08:49:11 PM

Previous topic - Next topic

troublerat

http://smg.photobucket.com/albums/v172/troublerat/ The top TWO photos are my finished work. You can see the three sided wrapper [.090 alum] the face plate is 18ga.ss mirror, and I chose not to leave anything out when it came to the effects loop, this is right out of teemuks book. send and return vol. controls with blender option. If I hadnt of done that I would have been wondering.The preamp is elliot soundproducts mark2 amp project mentioned in another post... Sound wise I couldnt be more pleased, lots of clean boost, no unwanted dist. noises or hiss and as a matter of fact you can have this thing almost dimed and not even tell its turned on if wasnt for my guitar causing feedback through my cab. I did say there was no dist. but actually when my guitar is turned up [I have active circuitry emg 85 and 81 with midboost ....that may overdrive my preamp if I let it. It is a very loud amp in good way. I have been playing with my new delay through the loop a rocktron shortimer.

Brymus

Thats awesome Donald,I would love to hear some sound clips if you can.
Did you bend the pins on the 3886 to fit the spacing of the perf?
Or do you have the back row of pins not going through the perf?

How does your heat sink run?
Does it even get warm?

troublerat

the pins that were not used I clipped them off,and the holes that the pins did not want to line up with I drilled out larger. The am fm radio cd player that the heatsink belonged to accomadated stereo amps but I just centrally located the amp and drilled a new hole for it.I used the 3886 with black plastic so insulating it from the chassis was not an issue.By the way I dragged the chassis[bottom with heatsink, fuse,and transformer out of the trash.The transformer secondaries had aprox.24.76 volts which after the rect. and smoothing ended up with nearly a healthy 36 volts pos and neg.Thanks to reading this group along with RG at arons I acquired the necessary tidbits. The heatsink doesnt even begin to get warm. I admit working with mains voltage had me psyched out but  absorbing a little learning curve demystified it somewhat.I used one of those radio shack boards meant for ics, this bring the connections out front. I have to get my man cave up and running as my son and his wife are moving out  ;D and I have to pinch myself to make sure this is for real because he was forewarned that I wouldnt lightly come off of it again. Then I can get to some recording.