Welcome, Guest. Please login or register.

June 17, 2021, 01:20:32 AM

Login with username, password and session length

Recent Posts

 

Recent Posts

Pages: [1] 2 3 ... 10
1
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by Jazz P Bass on June 16, 2021, 12:52:11 AM »
To replace the ic properly the balls on the pcb have to be reflowed.
They make sheets of teflon with the correct spacing holes in them & you simply lay the sheet over the flattened balls apply flux and reflow the them.
2
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by joecool85 on June 15, 2021, 08:46:53 PM »
Here's a copy of the installation instructions but I must stress I don't make them anymore and don't have any!

Fantastic job, looks really professional!  No worries you don't make them anymore, still a very interesting share!
3
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by midibob on June 15, 2021, 12:21:56 PM »
Yep, my thoughts exactly. I did get some sample chips from Texas and replaced a couple but it was a hell of a job even with all my SMD stuff and a microscope. That's when I thought there must be an easier way. The icing on the cake was not having to remove the old chip. :dbtu:
4
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by Jazz P Bass on June 15, 2021, 11:42:49 AM »
What in the heck were they thinking when they chose that IC ?>>>?
Great for a cell phone but a guitar amplifier?
Come on !
Good job midibob!!
5
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by midibob on June 15, 2021, 08:59:18 AM »
Here's a copy of the installation instructions but I must stress I don't make them anymore and don't have any!

6
Amplifier Discussion / Re: Roland Jazz Chorus 50 troubleshooting
« Last post by Jazz P Bass on June 14, 2021, 07:01:26 PM »
The Reverb not working could be a faulty wire or transducer in the receive side of the tank.

The Vibrato working means that the circuit for Chorus works.
What differentiates the two is the switch. (Chorus does not use the variable Depth and Rate)
I would suggest that you check that.
7
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by Jazz P Bass on June 14, 2021, 06:52:03 PM »
The Vox amp uses the TPA3091 D1 ball grid array ic (cute!).
Midibob chose to use the SSM2305.
The layout that he chose is directly off of the datasheet.
https://www.badcaps.net/forum/showpost.php?p=350727&postcount=33
8
Amplifier Discussion / Re: Roland Jazz Chorus 50 troubleshooting
« Last post by Den. on June 14, 2021, 06:29:51 PM »
Have you tried plugging the speaker out into a known good speaker/cabinet?
9
Amplifier Discussion / Re: VOX Mini 3.. No speaker output
« Last post by joecool85 on June 14, 2021, 04:21:48 PM »
I had forgotten all about these.  Midibob, if you don't mind sharing a picture of the board and maybe some info, I'd love to have it here on this forum!
10
Amplifier Discussion / Roland Jazz Chorus 50 troubleshooting
« Last post by syndromet on June 14, 2021, 01:54:32 PM »
Hi, guys.

It's been a few years since my last visit, and I'm happy to see the forum thriving.

A few weeks ago I was lucky enough to catch a guy in the act of throwing a pristine looking 1981 Roland Jazz Chorus 50 in the dumpster. I managed to stop him, and brought the amp home with me. However, not all is well inside this thing. The JC-series is known for their clean sound. This one will break into some nasty sounding distortion, even when playing soft with weak single coils. If I turn the guitar volume down to almost zero it does not distort, so it does react to dynamics. Also, the chorus effect and the reverb is not working. The Vibrato works as it should. Plucking the springs in the reverb pan comes thru loud and clear. All other controls seem to do what they are supposed to to.

The amp uses the same circuit as described in the second half of the service manual found here : https://www.synthxl.com/wp-content/uploads/2020/01/Roland-JC-50-SERVICE-NOTES-2nd.pdf

Here is a little video of the amp, showing the distorted sound.
https://photos.app.goo.gl/zvWB812VUS7bAtHz6

There is no sign of bad solder joints, burnt components or bulging caps. I will recap this thing, but I want it up and running first. I don't think the problems are caused by gone electrolytic caps.
As far as I can see from the schematic, there is no logic in that both the reverb and chorus not working. Can anybody take a look at the schematic and help me with where I should start troubleshooting?
Pages: [1] 2 3 ... 10