Solid State Guitar Amp Forum | DIY Guitar Amplifiers

Solid State Amplifiers => The Newcomer's Forum => Topic started by: GIMAGUITARS on January 11, 2013, 06:07:25 PM

Title: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on January 11, 2013, 06:07:25 PM
Hello all!  Thank you in advance to all who read, reply and assist in reviving this amp back to life.
 Let's jump right into this project.... 

I recently picked up a Marshall Lead 12 that has a volume/ output issue. 

ABOUT THE MARSHALL LEAD 12:
This amp currently sells on ebay in head or combo form from $75-$150 so please do not suggest that I just go buy one as I know it is on the verge of working. The ultimate plan is to slave the lead 12 into a power amp as it sounds (to my ears) close to a JCM800 for a solid state amp and even better with a distortion pedal (tube screamer) as most would suggest.  There is very little info online about the lead 12, combo-head conversions, and modding solid state amps.  I do have pictures of the chassis and a schematic for the 3005 and the lead 12 reverb ( I'd like to build the driver and recovery circuit and add reverb but the amp has to be working first).  This particular model was made in 1986 and its got mojo.
I'll try to be as detailed as possible to better aid those aiding me.
-The amp is 12 watt R.M.S / 8 ohm
-120v   40/60Hz  35VA
- The layout of the amp from left to right on the front is:
high input--low input--gain--volume--treble--middle--bass--line out-- power switch

A FEW NOTES ON COMMON SENSE WITH THIS AMP:
-This is an 8 ohm head and was run through an 8 ohm cab, so there's no impedence issues
-all solder joints are good/ have been re-tinned
     

SYMPTOMS:
-very low volume when plugged into external cab
-When volume knob is turned all the way up there is a semi-high pitched hum
-no noticible change when gain knob is turned

WHATS BEEN DONE/ REPLACED:
High gain (mono) input plastic like original
Low gain (stereo) input plastic like original
zener diode 9.1v 0.5a- like original
Power transistors - mj2501 and mj3001
genuine marshall volume pot.(1m) and gain pot (22k)
2 external speaker input jacks (2 x mono plastic) wired through chassis instead of hole through bottom
IC Socket added / Replaced original MC1458 with same model IC
New power cord has been rerouted through back of chassis
All electrolytic capacitors (power- 2x 2200uf/50v , c13/c15/c16 22uf/ 25v , c14 100uf/ 25v)
Pots and jacks have been sprayed with deox-it and left to dry for a few days at room temp.


THEORIES FOR MALFUNCTION/ NOTES:
-Possibly transistors which are untested (1x bc212  , 3x bc184).  BC212 is a PNP and BC184 is an NPN.  both are low power audio amplifiers.
-Also untested are 5 film capacitors (box shaped) 2 x .022 m 400, 2 x .22 k 100, 1 x .047 m 250.  Actually all the caps are untested as I don't have a capacitor meter. 
-all resistors have been tested (in circuit) and are operating within in their 5-10% range with one exception.  R4, which is a 47k ohm resistor and is reading at 18.5 k ohms after new zener diode was installed.
-there is one fuse in this amp and it hasn't blown once.
-bridge rectifier (W005) has been tested in circuit and works.
-everything else is original.
-Lighted power switch does light up


I think the problem is with the transistor(s) as the amp receives and generates power but the audio signal is not being amplified or passing through to be amplified. I have heard and read that bad potentiometers are sometimes the culprit, could this amp be the victim of malfunctioning pots? 

Thanks for checking this out and helping if you can! 
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Loudthud on January 11, 2013, 08:04:12 PM
Do you have a DVM? Need DC voltages at the speaker output (Speaker disconnected), and pins 1, 4, 7 and 8 of the IC.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on January 11, 2013, 08:13:02 PM
Unfortunately I do not own a DVM.  However, power rails are 15v as stated in the schematic.  What would the DC voltages at the speaker output signify or point towards?   
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on January 11, 2013, 08:35:08 PM
Correction. My multimeter has a DC volt range up to 500v with settings at 2v, 20v, 200v, and 500v.  I blatantly forgot.  How do you suggest performing the measurements you ask for?
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Loudthud on January 11, 2013, 08:44:58 PM
Follow the links in this thread: http://www.ssguitar.com/index.php?topic=2555.0

That should get you a little familiar with a DVM. Measurements should be taken on the 20V or 200V DC Volt range. The black lead should be connected to ground (the chassis) and the red lead touched to the indicated point. This will tell us the general health of the preamp and power amp circuits.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Roly on January 12, 2013, 01:50:09 AM
Well, that is a good load of background info to get started.

A link to the schematic at Dr Tube. (it's apparently on here somewhere already but I can't locate it)
http://www.drtube.com/schematics/marshall/3005.gif (http://www.drtube.com/schematics/marshall/3005.gif)

Generally speaking a tech won't tell you to dump something and buy a new one.  We love fixing stuff, and for my part I've been known to spend seriously uneconomic time on a "lost cause" simply for the intellectual challenge and satisfaction.

A word about approach; you have replaced a large number of components on spec, hoping to luck onto the cause of your problem.  This rarely works (as you have discovered) and contains a real risk of covering up the actual cause of the problem, and of introducing new faults.

The normal method of repairing an amp is to take measurements to isolate the cause (along the signal chain from input to output), then replace the faulty component(s).  Overall this is quicker, cheaper, and more effective.

A few basic voltage measurements are needed;

The main supply voltages (across C17 and C18, 2200uF) should give around + and - 19 volts to ground/chassis.

The supplies to the preamp (C2 and C6, 22uF) should be around + and - 15-16 volts.

The voltage across the output (with no speaker connected) should be very small and in the range +0.5V to -0.5V.  (If you measure significantly more than this do not connect any speaker to the amp until it is fixed.)

Please make these measurements and post them.


Quote
SYMPTOMS:
-very low volume when plugged into external cab
-When volume knob is turned all the way up there is a semi-high pitched hum
-no noticible change when gain knob is turned

- is the low volume problem confined to driving an external cab, or does it also apply to the internals speaker?

- "hum" to a tech means power mains frequency, 50/60 or 100/120 Hz.  Other frequencies imply some sort of instability or oscillation going on in the amp (frequently due to a broken connection somewhere).  So are we talking quite bassy, or higher?  Can you identify the approximate pitch, say using a guitar?

- the Gain control in this amp is typical and operates on the stages close to the input.  The fact that it has no effect suggests that there is a break/problem somewhere between there and the output stage. (what we are trying to do here is to isolate which of the chain of stages is misbehaving).

A logical place to start faultfinding with most amps is the master volume control.  This is because it normally sits in the middle of the whole amplifier between the preamp and main/power amp, and gives us a strong clue if the problem is before or after there.

If the output voltage measured above is less than +/-0.5V, then;

(Assuming you don't have much in the way of test equipment), set the main volume control for 50% and use some sort of player (MP3/CD/cassette) to inject a signal between the middle (wiper) contact of the volume pot and ground.  If the power amplifier and speaker are healthy this should result in a fairly loud, clean, racket under the control of the player volume setting.

If so this tends to clear the downstream circuits towards the output, and means we must move upstream towards the inputs looking for our signal loss.  If, however, the output is dirty even at low signal levels we will need to search in the other direction.

Post the results of this signal test.

Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on January 12, 2013, 11:53:27 AM
The results are in!
MAIN SUPPLY VOLTAGE:
C17= 13.4v
C18= 13.2v

SUPPLIES TO PREAMP:
C2= 2.73v
C6= 6.32v

ACROSS OUTPUT:
MEASURED 0.03V

QUESTION 1: The low volume applies to ext. cab. as well as internal speaker.

QUESTION 2: The pitch of the hum is a very low B- B flat.

QUESTION/TEST 3: I do not own an MP3 / CD/ Cassette player. My music is primarily enjoyed by cds in the car or online.  Can you suggest an alternate testing method?
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Loudthud on January 12, 2013, 03:52:14 PM
Can you suggest an alternate testing method?

You can use the headphone output of your computer if you have the cable to make the connection.

Your voltages suggest a problem in the preamp. Try to measure those voltages again with the preamp IC removed. Are you sure that you didn't create any shorts on the solder side of the PCB when you replaced components? Is the IC plugged in correctly? Plugging it in backwards will damage the IC, you'll need another one.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on January 12, 2013, 04:47:24 PM
LOUDTHUD...  I removed the IC (socket and IC chip are properly soldered and seated) and retested the same components that ROLY suggested and the results were:

MAIN SUPPLY VOLTAGE:
C17= 13.4v
C18= 13.2v

SUPPLIES TO PREAMP:
C2= 0.0v
C6= 0.0v

ACROSS OUTPUT:
MEASURED 0.03V

As you can see all the measurements with the exception of the SUPPLIES TO PREAMP, are the same.
All measurements have been double checked using a UEI DL49 digital voltmeter,( Borrowed from a friend) which proved the original measurements on my DMM were just as accurate.

In regards to using my laptop to test the circuit, I'd prefer to use a cd player which can also be borrowed.  Will I have to butcher a 1/8 cable and splice in to the circuit?  If so where would you suggest placing the leads from the headphone 1/8 wire?
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Loudthud on January 12, 2013, 05:14:36 PM
Unless you have a cable you can cut up, you can wrap a length of wire around the long barrel part of the plug and connect that to ground. Then simply touch the end contact of the plug to the pot terminal. You'll only get one channel but we just want to see if the power amp will pass a signal to the speaker.

Two things look wrong. The voltages on C17 and C18 are too low. This could mean that the Rectifier is bad (looks like the schematic calls it DB:) or the transformer is bad. There are other possible causes but the power amp should still make some sound.

The voltages on C2 and C6 should not be zero. this will prevent any guitar signal from getting through. Measure the resistance across C2 and C6. You might get an unstable reading, but not measure a short or low reading. Now measure the resistance across R6 and R11. Again you might get a strange reading but it should not be higher than 1000 ohms.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Roly on January 13, 2013, 08:02:00 AM
The low supply voltages together with hum suggest that excessive current is being drawn somewhere.  Is there any signs of any components getting hot (R6 and R11 in particular)?

I'm particularly puzzled by the preamp voltages going to zero after the preamp IC has been removed.

You said you have replaced all the electrolytic caps.  Are you aware that these are polarised components and have to be put in the right way around?

The low voltage reading on the output is good and suggests that the output stage is working correctly and balancing the output to half way between the supplies, even 'tho they are low at the moment.

If the board has an overprint that allows you to identify R11 and R6, 1K each, I would suggest that you try lifting one end of each to break the supply rails to the preamp section, and see if that restores the main supply rails to around +/-19V as shown on the circuit.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: J M Fahey on January 13, 2013, 10:12:55 AM
Sorry but I have to agree with above suggestions.
I also think you wired something bad when messing (unnecessarily) with its parts.
Pulling/replacing parts at random with no real motive is a quite sure way of creating new trouble without solving the original one.
To begin with, voltages are too low , so we'll have to test them in sequence until we find why.
1) Start by building a lamp bulb limiter, search here.
You'll need it later. A 25 to 40W bulb is fine for this amp.
We are talking old filament type bulbs, not CFL and the like.
2) lift both "hot" secondary transformer wires (Red / Red) , turn amp on and measure AC voltage from each Red to ground.
We expect around 15 VAC on each.
Post results.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on January 13, 2013, 03:16:40 PM
ROLY,  Yes I'm aware that the electrolytic caps are polarised and were installed as such according schematic and the blatant +/ - signs printed on the component side of the board.  Also, I haven't been "blindly" replacing parts as many of these parts were missing from this amp when I acquired it.  It puzzles me that someone would rob parts from (at the time a perfect working) Marshall amp to repair a Crate. In regards to replacing the electrolytic caps the originals were no good and I wouldn't trust them being 25/ 26 years old. 

TEST: Lift one leg on R6 and R11.
RESULTS: measurments at MAIN SUPPLY RAILS (C17 & C18 2200uf/ 50v) still reading around 13.2v.

Now that it has been established that the output stage is good, what is the next step?
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: J M Fahey on January 13, 2013, 05:45:01 PM
Quote
TEST: Lift one leg on R6 and R11.
RESULTS: measurments at MAIN SUPPLY RAILS (C17 & C18 2200uf/ 50v) still reading around 13.2v.

Now that it has been established that the output stage is good, what is the next step?

That very abnormal measurement does NOT confirm the output stage as "good". :o
Will you please
Quote
2) lift both "hot" secondary transformer wires (Red / Red) , turn amp on and measure AC voltage from each Red to ground.
We expect around 15 VAC on each.
15VAC is NOT compatible with +/- 13.2VDC .
The schematic expects +/-19V.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Roly on January 14, 2013, 05:26:59 PM
Quote from: GIMAGUITARS
I haven't been "blindly" replacing parts as many of these parts were missing from this amp when I acquired it.

Oh, okay, just trying to cover the bases.  Remember, we are flying blind here and depend on you as our eyes and ears; we only know what you tell us and have little idea of your skills level.

A possible reason that it was being ratted for parts is that there was something wrong with it, and you may now be chasing the original fault (and which is worth more, a dead Marshall or a going Crate?  :) ).

Yeah, my next suggestion was to lift the transformer secondary off the board and check the incoming AC voltage (however a tranny with low output voltage would typically have a shorted turn and be showing signs of distress, rapidly heating/smoking, and should have popped it's internal thermal link by now).

Generally speaking it's fairly unusual to have problems with a power transformer.  The reduced voltage of the main supply rails can have two typical causes, 1) excessive loading, but this will normally show up as something getting distressed, cooking; or b) a high resistance or open circuit.  In this case I'd be pulling the bridge rectifier (carefully noting its orientation for replacement), and checking it out of circuit for one of the diodes short or open.

Make and apply a light bulb limiter;
http://www.ssguitar.com/index.php?topic=2093.0 (http://www.ssguitar.com/index.php?topic=2093.0)

If this stays brightly lit then we are looking for an excessive load/short, but if it just flashes then goes dim we have some sort of open/high resistance somewhere.

We have some contradictory symptoms here; on one hand we have low voltages and excessive hum which suggests excessive loading somewhere; on the other we have an amp half rail where it should be, which is good, and you don't mention anything cooking, which suggests an open or high-R somewhere.  We need to resolve this contradiction.

The fact that opening the resistors feeding power to the preamp didn't restore the main supply voltages proves that it isn't a fault in the preamp section loading them down.

That leaves the power supply and main amp, but the main amp seems to look okay (mid-rail voltage), so the power supply is where our attention should be directed.  In general each part needs to be isolated and tested; power transformer for correct output voltage, then the rectifier, finally the filter caps.

Ideally at that point it would be good to isolate the whole power supply from the output stage to confirm good voltages with it disconnected, but in small amps the power supply and output stage are often on the same board making this difficult without actually cutting tracks, which would be good to avoid if possible.

I suspect a duff diode in the bridge rectifier, but check the AC voltage out of the power tranny first (possibly easier).
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Loudthud on January 14, 2013, 09:39:02 PM
Could the line voltage for the amp be set to 240VAC but the OP be running on 120VAC?
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Roly on January 15, 2013, 07:32:15 AM
Certainly possible, 'tho I'd expect the rails would be 120/240 * 19 = 9.5V rather than 13-odd.  Hopefully when we see what the unloaded tranny output is things might be a little clearer.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: phatt on January 15, 2013, 07:46:26 AM
I don't know about running a 240 primary on 120 mains but I DO Know that 120 primary run on 240 will destroy the transformer. (personal experience) :-[

I failed to read the label on an oddball plug pak I found and just plugged it in,,, only took about 30 seconds and it started to sizzle and smoke.  Pays to read the fine print ay? ::)
Phil.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on March 14, 2013, 12:57:56 PM
I pulled all 4 of the T0-92 transistors and one of the BC184 transistors was bad. ordered the part.  Will update when part arrives and is installed.  Transformer and diode bridge was also retested and both are in perfect working condition.  Power section is good.



UPDATE:  new transistors installed, amp has now has volume and is quite loud.

Now the only problems are:  when 1/4 is plugged into high gain, it can pass through the first "bump" and touch the 2nd bump and have sound.  If the plug passes through the second bump, there is a high pitched whine/ squeal.

2nd problem- low gain input doesnt seem to work at all

NOTE:  both inputs have been cleaned with contact cleaner thoroughly.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Roly on March 23, 2013, 11:27:59 AM
A loud output stage is a good output stage - well done.   :cheesy:  :dbtu:

Harking back I note that you got this amp in a pre-butchered state, that it had been got at by somebody who must have been pretty clueless since you found the dead transistor without much trouble.  The problem here is that there is no predicting what the clueless might have done (apart from ripping components out).

Sockets cleaned.  Okay, that combination of symptoms makes me think you may have a broken track or two, one ground ("high pitched whine/ squeal") and one signal ("low gain input doesn't seem to work at all") somewhere near the input sockets most likely.  Sockets on amps get a hard time of it when people trip over guitar leads, so a bright light and magnifier and give the copper side a very close scrute for any sign of cracked traces or broken/dry solder joints at, or close to, the input sockets.  If in doubt measure trace continuity with your meter.

With the board out, try wiggling each socket in turn and look carefully for any movement of, or within, the associated solder joints.  Particularly if a whole joint moves the associated track will almost certainly be broken and you will need to make a short wire bridge from the socket joint to the track somewhere past the break.

"Your best service instrument are your eyes"

Looks like you are now in the home straight - almost there.  :tu:
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on March 24, 2013, 04:55:51 AM
Thanks Roly for the words of encouragement!  This amp is dying to relive its days of glory and is right on the brink of it.  There was a bit of a snafu with both low and high gain inputs when I acquired this amp.  Further down the traces there are a few small dark spots on the track.  I will jump past the poor spot and post results when completed.  It's kind of funny,  I just finished building the Noisy Cricket 1/2 watt amp from junk parts out of old electronics and it works flawlessly but This Marshall can't catch a break. 
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: GIMAGUITARS on April 12, 2013, 03:03:56 AM
Hello All.  This is what has been done now:
1.Jumped the input jack leads.
2. Checked for bad traces/ track = all tracks and traces good
3. lifted one leg of all resistors and tested= all within 5% tolerance

CONTINUING PROBLEMS:
-low gain input jack not working
-hi gain input- plug breaks first "switch" for sleeve, tip can touch second switch and there's  some noise (even RF radio) but, cannot break second switch or else amp squeals.   

other than that everything else seems to be in order.  I believe the problems are now isolated to the input section.

Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Bear on April 26, 2021, 09:25:17 PM
Gonna piggyback on this old thread since there was discussion of bad voltages.  My Lead 12 crapped out.  No fatal short fuse blower stuff and the output is good enough to put hum through the speaker.  But some voltages aren’t getting where they need to be.

C2 = -7.82 (supposed to be -16)
C6 = +0.30 (supposed to be +16)
 
C14 = zero  (supposed to be 10)

C17 = -19.45 (supposed to be -19)
C18 = +19.52 (supposed to be +19)

My wall voltage hovers at 123-5, so I’m not worried about the slightly high voltage to the power transistors, but the rest is obviously off.

What am I looking for as culprits?

(BTW, just incidentally. C11 in the tone stack was omitted at the factory.  Weird.  Didn’t notice a lack of effect when the amp was working.)
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: phatt on April 27, 2021, 12:38:41 AM
If you have Hum,,,Measure the DC voltage at the speaker output and post your findings.
It Should be VERY close to Zero Volts if not then remove the speaker connection or you could burn out the Voice Coil in the speaker.
Phil.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Jazz P Bass on April 27, 2021, 12:40:24 AM
Your + & - 16 volt supplies are being pulled down.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Bear on April 27, 2021, 11:17:10 PM
Phil, it’s at .006v across the speaker out terminals with the speaker still hardwired in. Seems mostly harmless.

JPB, indeed.  I just need to figure where it’s going wrong.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Jazz P Bass on April 28, 2021, 12:04:05 AM
As far as I can see on the schematic, the +16 & -16 Vdc is used for the opamp. IC 1.
C2 & C6 smoothing capacitors may be considered suspect as well as the ic.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: Bear on April 29, 2021, 03:35:29 PM
Well, things are a bit better than I thought because the 3005 schematic matches poorly to the 5005.  Post 26 here has a redlined schematic marking the changes: https://music-electronics-forum.com/forum/amplification/guitar-amps/maintenance-troubleshooting-repair/50328-marshall-lead-12-5005-combo-needs-help/page2

The 5005 seems a lot closer to the layout and schematic designations of the 5002 20 watt combo: https://www.drtube.nl/schematics/marshall/5x02.gif  Some definite tweaks in the preamp circuit, so maybe the idea that 3005=5005 needs an asterisk next to it.

So my IC1 voltages are from C15 (=17.51) and C16 (=-13.76) in the amp and the redlined schematic.  So it’s off balance, too high positive and too low negative.  And unless that conked out the chip, that doesn’t seem to explain the silence.  When I have time in a couple months I’ll have to get a scope and just trace it out.
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: g1 on April 30, 2021, 02:50:20 PM
An imbalanced supply might not cause the 'no output', but a bad IC could cause no output and imbalance the supply.
What are the DC voltages at pin 1 and 7 of the IC ?
Are the 1K resistors (R23 and R24 from that corrected schematic) in the +/-16V rails measuring good?  Are there no zeners regulating the +/-16V rails?
Title: Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
Post by: phatt on May 01, 2021, 06:10:16 PM
My money is on a blown chip.
Phil