Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

October 07, 2022, 02:25:25 AM

Login with username, password and session length

Recent Posts

 

Bassman 400 power issue

Started by markorock37, May 06, 2013, 01:04:08 PM

Previous topic - Next topic

markorock37

Ok, relative to the red/yellow wire (P6)
red (P5) - 53.6VAC
red/wh (P7) - 53.5 VAC
brn (P8) - 0 VAC
brn/wh (P9) - 22.4 VAC

J M Fahey

Quote from: markorock37 on May 12, 2013, 01:43:19 PM
Ok, relative to the red/yellow wire (P6)
red (P5) - 53.6VAC
red/wh (P7) - 53.5 VAC
brn (P8) - 0 VAC
brn/wh (P9) - 22.4 VAC
Thanks  :cheesy:
Only *now* I can trust the transformer.
As I said before, your amp should work as-is , even missing the Brown wire.

So, having removed it from the ghost list, now we'll test the PCB wiring.

By the way, I asked you to measure "in the air" so momentarily we remove the PCB terminals from the equation.

So for what you posted above, the labels P5/6/7/8/9 do not apply, since the wires are not soldered (or plugged ) into any of them.
At least, I *hope* you measured with wires unattached to any P post.
Please confirm.

Just finished my 8PM cup of coffee, back to work, will suggest some measurements during the next break, in about 2 hours.

Rest assured we´ll find the answer  :tu:

markorock37

Yes, wiring hanging in the air. P#'s only added for reference. Thanks for the help so far, always a pleasure here!

Enzo

Yes, one open side of that center tapped brown winding OUGHT to still provide correct DC voltages.   I have not yet put any mental energy into it, but it may be possible with that open, the floating fan supply off the same leads is creating an ersatz voltage doubler somehow.

markorock37

So the brown wire should be at 22 volts correct? If so I'll get a look at the transformer connections inside to see if anything came disconnected. Should I still disable the fan circuit for further testing or are we at a standstill until I fix/get a transformer?

Enzo

with just one half of the brown winding working, you still ought to get your 30vDC rails.   You could lift D108-111 to remove the fan influence and see if your voltage comes back down.


AHA!   I just looked more closely at the schematic, and finally realized what I was seeing.   There is a reason the fan circuit does not reference ground.  I was trying to figure how the same set of 23v wires could make +/-30vDC or 60v, and still make only 40v in the fan supply.

But it just sank in that the fan supply runs off one of the low voltage wires and one of the high voltage wires.  In other words the fan is running off what amounts to a 34-0-23 "winding".   Since it has no ground reference, the lopsidedness matters not.

But if one of the diodes in the fan supply shorts, or the C116 or C117, or not swure what else, it would wind up shorting the red wire to the brown wire, and that might be the reason the brown wire haqs burnt open inside the tranny.

So:
1.  Lift the four fan supply diodes.  Check them while there for shorts.  See if the remaining low voltage wire now allows the +/-30vDC down there that would allow the Vregs to come home.

2.  Open up the transformer to see if you got lucky and it might be repairable.

3.  Solve the fan supply.  Look for anything in it that might be shorted.

markorock37

Transformer nonrepairable. I didn't have any luck yet finding a replacement either with those specs.

J M Fahey

#37
1) The "expensive" winding is the 52+52VAC, high current one, and that seems to work, so use it (save $$$$).

2) You'll need a small and cheap extra 22+22V AC transformer, maybe 30 to 40VA will do, because it will only feed the preamps and probably the fan, you *should* find space to mount it somewhere.

3) about the fan?
Oh !! the fan !!! :trouble

If I had it on my bench, in Argentina  8) , far away from the usual suppliers, I would delete the wonky Fan supply and controller they used (already demonstrated to be a troublemaker) , make a simple 2 diode 1 capacitor raw 30V DC supply (separate from the one feeding the regulators) and feed a 24V Fan with it, adding a small series resistor to take up the few extra volts.

Letting it run all day long is no problem, PC fans are designed to do exactly that, all day long, for *years* but if you want to get High Tech  :lmao: , get a 50 to 60 ºC N.O. thermostat, attach it in series with the fan, and bolt it to the heatsink.

That way the fan won't run while in the bedroom or while you use it as a preamp straight into the PC or something light like that, but will turn on whenever the heat sink takes some temperature (garage band levels or higher).

To delete the wonky Fan supply, just disconnect it from AC1/AC2 but if it's hard wired (PCB tracks) simply remove all 4 diodes and the capacitor which sits between them .... and don't plug the Fan into the output connector.

Check Fan voltage, it should be printed somewhere.

Or just buy a new 24V rated one (recommended).

Enzo

But you might learn more by finding out what was/is wrong with the fan supply, even if you replace it with something else.


So when you called Fender to ask if they still have part number 0055692000 they said no?  (I forget, you did say 120v, right?)

Roly

Quote from: J M FaheyI would delete the wonky Fan supply and controller they used (already demonstrated to be a troublemaker)

:dbtu:
If you say theory and practice don't agree you haven't applied enough theory.

markorock37

That sounds feasible to me. It does have a 24v fan in it, so a simple circuit may be the right answer. I will call Fender today and see if thet tranny is still available (I figured it was an outdated part). I do like the idea of planting a smaller second transformer inside as there is plenty of room.