Welcome, Guest. Please login or register.

September 26, 2021, 03:50:55 PM

Login with username, password and session length

Recent Posts

 

Author Topic: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION  (Read 18171 times)

Loudthud

  • Elite
  • ****
  • Posts: 284
  • Chip Points: 40
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #15 on: January 14, 2013, 09:39:02 PM »
Could the line voltage for the amp be set to 240VAC but the OP be running on 120VAC?

Roly

  • Legendary
  • ******
  • Posts: 2184
  • Chip Points: 289
    • View Profile
    • Australian Valve Amps
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #16 on: January 15, 2013, 07:32:15 AM »
Certainly possible, 'tho I'd expect the rails would be 120/240 * 19 = 9.5V rather than 13-odd.  Hopefully when we see what the unloaded tranny output is things might be a little clearer.
If you say theory and practice don't agree you haven't applied enough theory.

phatt

  • Legendary
  • ******
  • Posts: 2208
  • Chip Points: 273
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #17 on: January 15, 2013, 07:46:26 AM »
I don't know about running a 240 primary on 120 mains but I DO Know that 120 primary run on 240 will destroy the transformer. (personal experience) :-[

I failed to read the label on an oddball plug pak I found and just plugged it in,,, only took about 30 seconds and it started to sizzle and smoke.  Pays to read the fine print ay? ::)
Phil.

GIMAGUITARS

  • Regular
  • **
  • Posts: 13
  • Chip Points: 0
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #18 on: March 14, 2013, 12:57:56 PM »
I pulled all 4 of the T0-92 transistors and one of the BC184 transistors was bad. ordered the part.  Will update when part arrives and is installed.  Transformer and diode bridge was also retested and both are in perfect working condition.  Power section is good.



UPDATE:  new transistors installed, amp has now has volume and is quite loud.

Now the only problems are:  when 1/4 is plugged into high gain, it can pass through the first "bump" and touch the 2nd bump and have sound.  If the plug passes through the second bump, there is a high pitched whine/ squeal.

2nd problem- low gain input doesnt seem to work at all

NOTE:  both inputs have been cleaned with contact cleaner thoroughly.
« Last Edit: March 21, 2013, 12:10:50 AM by GIMAGUITARS »

Roly

  • Legendary
  • ******
  • Posts: 2184
  • Chip Points: 289
    • View Profile
    • Australian Valve Amps
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #19 on: March 23, 2013, 11:27:59 AM »
A loud output stage is a good output stage - well done.   :cheesy:  :dbtu:

Harking back I note that you got this amp in a pre-butchered state, that it had been got at by somebody who must have been pretty clueless since you found the dead transistor without much trouble.  The problem here is that there is no predicting what the clueless might have done (apart from ripping components out).

Sockets cleaned.  Okay, that combination of symptoms makes me think you may have a broken track or two, one ground ("high pitched whine/ squeal") and one signal ("low gain input doesn't seem to work at all") somewhere near the input sockets most likely.  Sockets on amps get a hard time of it when people trip over guitar leads, so a bright light and magnifier and give the copper side a very close scrute for any sign of cracked traces or broken/dry solder joints at, or close to, the input sockets.  If in doubt measure trace continuity with your meter.

With the board out, try wiggling each socket in turn and look carefully for any movement of, or within, the associated solder joints.  Particularly if a whole joint moves the associated track will almost certainly be broken and you will need to make a short wire bridge from the socket joint to the track somewhere past the break.

"Your best service instrument are your eyes"

Looks like you are now in the home straight - almost there.  :tu:
If you say theory and practice don't agree you haven't applied enough theory.

GIMAGUITARS

  • Regular
  • **
  • Posts: 13
  • Chip Points: 0
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #20 on: March 24, 2013, 04:55:51 AM »
Thanks Roly for the words of encouragement!  This amp is dying to relive its days of glory and is right on the brink of it.  There was a bit of a snafu with both low and high gain inputs when I acquired this amp.  Further down the traces there are a few small dark spots on the track.  I will jump past the poor spot and post results when completed.  It's kind of funny,  I just finished building the Noisy Cricket 1/2 watt amp from junk parts out of old electronics and it works flawlessly but This Marshall can't catch a break. 
« Last Edit: April 12, 2013, 02:57:12 AM by GIMAGUITARS »

GIMAGUITARS

  • Regular
  • **
  • Posts: 13
  • Chip Points: 0
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #21 on: April 12, 2013, 03:03:56 AM »
Hello All.  This is what has been done now:
1.Jumped the input jack leads.
2. Checked for bad traces/ track = all tracks and traces good
3. lifted one leg of all resistors and tested= all within 5% tolerance

CONTINUING PROBLEMS:
-low gain input jack not working
-hi gain input- plug breaks first "switch" for sleeve, tip can touch second switch and there's  some noise (even RF radio) but, cannot break second switch or else amp squeals.   

other than that everything else seems to be in order.  I believe the problems are now isolated to the input section.


Bear

  • Regular
  • **
  • Posts: 19
  • Chip Points: 0
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #22 on: April 26, 2021, 09:25:17 PM »
Gonna piggyback on this old thread since there was discussion of bad voltages.  My Lead 12 crapped out.  No fatal short fuse blower stuff and the output is good enough to put hum through the speaker.  But some voltages aren’t getting where they need to be.

C2 = -7.82 (supposed to be -16)
C6 = +0.30 (supposed to be +16)
 
C14 = zero  (supposed to be 10)

C17 = -19.45 (supposed to be -19)
C18 = +19.52 (supposed to be +19)

My wall voltage hovers at 123-5, so I’m not worried about the slightly high voltage to the power transistors, but the rest is obviously off.

What am I looking for as culprits?

(BTW, just incidentally. C11 in the tone stack was omitted at the factory.  Weird.  Didn’t notice a lack of effect when the amp was working.)

phatt

  • Legendary
  • ******
  • Posts: 2208
  • Chip Points: 273
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #23 on: April 27, 2021, 12:38:41 AM »
If you have Hum,,,Measure the DC voltage at the speaker output and post your findings.
It Should be VERY close to Zero Volts if not then remove the speaker connection or you could burn out the Voice Coil in the speaker.
Phil.

Jazz P Bass

  • Elite
  • ****
  • Posts: 307
  • Chip Points: 26
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #24 on: April 27, 2021, 12:40:24 AM »
Your + & - 16 volt supplies are being pulled down.

Bear

  • Regular
  • **
  • Posts: 19
  • Chip Points: 0
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #25 on: April 27, 2021, 11:17:10 PM »
Phil, it’s at .006v across the speaker out terminals with the speaker still hardwired in. Seems mostly harmless.

JPB, indeed.  I just need to figure where it’s going wrong.

Jazz P Bass

  • Elite
  • ****
  • Posts: 307
  • Chip Points: 26
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #26 on: April 28, 2021, 12:04:05 AM »
As far as I can see on the schematic, the +16 & -16 Vdc is used for the opamp. IC 1.
C2 & C6 smoothing capacitors may be considered suspect as well as the ic.

Bear

  • Regular
  • **
  • Posts: 19
  • Chip Points: 0
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #27 on: April 29, 2021, 03:35:29 PM »
Well, things are a bit better than I thought because the 3005 schematic matches poorly to the 5005.  Post 26 here has a redlined schematic marking the changes: https://music-electronics-forum.com/forum/amplification/guitar-amps/maintenance-troubleshooting-repair/50328-marshall-lead-12-5005-combo-needs-help/page2

The 5005 seems a lot closer to the layout and schematic designations of the 5002 20 watt combo: https://www.drtube.nl/schematics/marshall/5x02.gif  Some definite tweaks in the preamp circuit, so maybe the idea that 3005=5005 needs an asterisk next to it.

So my IC1 voltages are from C15 (=17.51) and C16 (=-13.76) in the amp and the redlined schematic.  So it’s off balance, too high positive and too low negative.  And unless that conked out the chip, that doesn’t seem to explain the silence.  When I have time in a couple months I’ll have to get a scope and just trace it out.

g1

  • Legendary
  • ******
  • Posts: 715
  • Chip Points: 87
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #28 on: April 30, 2021, 02:50:20 PM »
An imbalanced supply might not cause the 'no output', but a bad IC could cause no output and imbalance the supply.
What are the DC voltages at pin 1 and 7 of the IC ?
Are the 1K resistors (R23 and R24 from that corrected schematic) in the +/-16V rails measuring good?  Are there no zeners regulating the +/-16V rails?

phatt

  • Legendary
  • ******
  • Posts: 2208
  • Chip Points: 273
    • View Profile
Re: MARSHALL LEAD 12 SOLID STATE JCM 800 REPAIR COMBO HEAD CONVERSION
« Reply #29 on: May 01, 2021, 06:10:16 PM »
My money is on a blown chip.
Phil