Welcome to Solid State Guitar Amp Forum | DIY Guitar Amplifiers. Please login or sign up.

June 16, 2024, 01:35:51 PM

Login with username, password and session length

Recent Posts

 

Strange pedal issue

Started by flester, November 06, 2018, 09:25:19 AM

Previous topic - Next topic

flester

I have a guitar cable with angled plug on one end and straight on the other. My Boss DS1 pedal will only work with the angled one in the pedal and the straight into the guitar. The cable works both ways when it goes directly from guitar to amp.  Is that normal?

Sent from my SM-G935F using Tapatalk


Jazz P Bass

Very odd indeed.

Is one of the plugs TRS?


flester

Good question! I will have a look - dunno why I didn't already.

Sent from my SM-G935F using Tapatalk


Enzo

Our quarter inch plus and jacks have a basic standard shape, but they vary a little.  From time to time it happens that the exact shape of a particular plug and the exact shape of a jack don't quite agree, even though they work everywhere else.

I had a run of molded plugs on Fender Hot Rod DeVilles speaker leads that were somehow just ever so slightly undersized and did not reliably push the shunt contact aside, so the speaker would cut out now and then.  A gentle reform of the contact (fancy word for bend it) and it works.

My best story was a Crown DC300 amp with a row of fuse holders across the front.  Mains fuse and V+ and V- fuses for each channel.  One channel was missing V+.  Sure enough, no continuity through the fuse.  I pulled the fuse intending to replace it, but found it intact.  A different fuse in that holder worked.  And the fuse in question also worked in another holder.  In fact all the fuses worked in all the holders except this one fuse in that one holder.  SOmething about that one fuse that would not work in that one holder.  I replaced that fuse anyway, so it would never find its way back into that holder, but really...

flester

Yes the plug that won't work is TRS and it's the same with my other pedals. Explain?

Sent from my SM-G935F using Tapatalk


Enzo

Not much to explain.  One plug might be ever so slightly narrower, or the tip contour ever so slightly more or less bulbous than the average plugs.  Normally that won't matter.  But then your jack winds up also maybe ever so slightly wider in the hole, or the metal contact is slightly twisted.  Again, normally these variations work anyway.  But SOMETIMES the variations in an individual plug and individual jack combine to the point it doesn't quite work 100% of the time.

edvard

Quote from: flester on November 10, 2018, 03:27:41 PM
Yes the plug that won't work is TRS and it's the same with my other pedals. Explain?

Sent from my SM-G935F using Tapatalk

In a lot of pedals, the input is a stereo jack that has the (-) lead from the battery or adapter on the R lug, so that when you plug in a TS, it shorts to ground and you have power.  Your cable's TRS end obviously doesn't have any wire connected to the R lug, so the power never makes contact in the pedal.  Sounds like the cable is a home-build?  If so, simply open up the TRS plug and solder a wire from R to S.

Enzo

Sorry, I misread the question.

flester

Cool thanks. Cable not home made but may not have been intended for guitar. Jack on guitar comes out perpendicular to the top so I
prefer angled plug but works fine the other way. I was just about to open up pedals thinking thet were dead.

Sent from my SM-G935F using Tapatalk